Go Back   Cyber Tech Help Support Forums > Software > Gaming

Notices

Reply
 
Topic Tools
  #1  
Old November 6th, 2010, 02:57 AM
Xarusnowed Xarusnowed is offline
New Member
 
Join Date: Nov 2010
Posts: 1
Massive performance issues during gameplay (multiple games)

Issue: Massive performance problems during games

I play three games on my computer - Civilization 5, WoW Cataclysm Beta, and League of Legends. Each of these games has performance issues in which the framerate drops to unplayable levels. In Civ 5 and Cataclysm, the framerate will randomly drop for anywhere from 1-5 minutes. I can't find anything specific that seems to trigger this in any game. In Cataclysm, it has occurred when I've been standing still afk for over 10 minutes. The framerate goes from 60fps to less than 5fps. In Civ 5 it happens periodically when ordering a unit to do something, and then it goes away when I order a different unit to do something else a few minutes later. In League of Legends, the framerate drops from 60fps to 10fps and it does not go back up. Even when I close the game and open it back up the issue does not go away. I have to restart my computer to fix the problem (logging out and back into Windows does not work either).

When looking at performance logs for my computer, Cataclysm was running at about 30% cpu usage and randomly spiked up to 60% when the problem started. This is after 20 minutes or so of gameplay. When the issue went away, the cpu usage stayed between 50 and 60%. The issue came back and it remained at 60, then went back to 50-60 when the framerate returned to normal. The process continued until I gave up.

I have updated all my VIDEO drivers manually, Windows says all my processor drivers are up to date.

Last night I reformatted and the problem still exists.

Specs:
Processor - Intel Core Duo P8700 2.53ghz (not overclocked)
GPU - NVidia GTX 260M
RAM - 6gb of DDR2
OS - Windows 7 64-bit

This has been happening for months. Does anyone know how to fix the problem?

Last edited by Xarusnowed; November 6th, 2010 at 03:10 AM.
Reply With Quote


  #2  
Old February 28th, 2011, 06:49 PM
ChipBoundary ChipBoundary is offline
New Member
 
Join Date: Jul 2006
O/S: Windows 7 64-bit
Location: West Salem, Wisconsin
Age: 29
Posts: 22
Hate to break it to ya buddy. But your Framerate and lag issues with Cataclysm are happening for EVERYONE. This is a known issue and it would appear Blizzard has no intention of solving the issue any time soon.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 05:43 AM.