Go Back   Cyber Tech Help Support Forums > Software > Web Development & Graphic Design

Notices

Closed Topic
 
Topic Tools
  #1  
Old February 10th, 2012, 02:28 PM
Slinx's Avatar
Slinx Slinx is offline
Member
 
Join Date: Apr 2007
O/S: Windows XP Pro
Location: Canada
Posts: 97
Test my website please

This is a website I made for my company. Please test it out in different browser and tell me if they is any errors/bugs on the website so that I can change them.

It is best viewed in Firefox, but would appreciated comments from different browser.

Please don't tell me comments on the design, I made it myself and I am not a pro website designer. This is a website for my clients only, with a few visitors per day, their won't be 10,000+ visitors on this website everyday.

Thank you.

www.GauvreauInc.com


  #2  
Old February 10th, 2012, 02:34 PM
Slinx's Avatar
Slinx Slinx is offline
Member
 
Join Date: Apr 2007
O/S: Windows XP Pro
Location: Canada
Posts: 97
*Update*

It seems for some people you have to clear your cache in your computer in order to view the updated version of my website. However some users may not know that, and will still be stuck seeing the old website. If anyone knows how to fix/correct that, please let me know.
  #3  
Old February 10th, 2012, 07:19 PM
Crashoveride420 Crashoveride420 is offline
New Member
 
Join Date: Feb 2012
O/S: Windows XP Pro
Posts: 18
Looked pretty good to me...simple and easy to get around. No problems with viewing it in Chrome...Dont know where you guys are but do you pick dog crap up lol...if so i have a massive job for you guys.....lol keep up the good work.

Under lawn tips under mowing there is a miss spelled word, i think you meant to put choke instead of hcked

Last edited by Crashoveride420; February 10th, 2012 at 07:22 PM.
  #4  
Old February 10th, 2012, 11:50 PM
Slinx's Avatar
Slinx Slinx is offline
Member
 
Join Date: Apr 2007
O/S: Windows XP Pro
Location: Canada
Posts: 97
No we don't do that lol. Thanks for checking!
  #5  
Old February 11th, 2012, 02:08 AM
Ned Seagoon's Avatar
Ned Seagoon Ned Seagoon is offline
Senior Member
 
Join Date: Jun 2004
Location: Sunshine Coast, Queensland Aus
Age: 70
Posts: 2,403
Perhaps you should check your site with an HTML validator. See http://validator.w3.org/

Also if the site is going to be changed again, you could avoid the requirement that users clear the cache, by not caching the site. The following lines in the header will do that.

<meta http-equiv="PRAGMA" content="NO-CACHE">
<meta http-equiv="EXPIRES" content="-1">
  #6  
Old February 11th, 2012, 01:21 PM
Slinx's Avatar
Slinx Slinx is offline
Member
 
Join Date: Apr 2007
O/S: Windows XP Pro
Location: Canada
Posts: 97
Quote:
Originally Posted by Ned Seagoon View Post
Perhaps you should check your site with an HTML validator. See http://validator.w3.org/

Also if the site is going to be changed again, you could avoid the requirement that users clear the cache, by not caching the site. The following lines in the header will do that.

<meta http-equiv="PRAGMA" content="NO-CACHE">
<meta http-equiv="EXPIRES" content="-1">
Thanks!
  #7  
Old February 16th, 2012, 01:18 AM
Jintan Jintan is offline
Malware Removal Team Advisor
 
Join Date: Dec 2004
Posts: 49,430
You need to double check all links, using different browsers. Using Firefox 6.0.2 (not sure why I use it), this page has problems:

http://www.gauvreauinc.com/lawncare.html

For me, this went to a redirect fake holding page of search options the host owner creates:

http://gauvreauinc.com/Maintenance%20Tips.pdf

And this, after a long wait, added, "*We will contact you in the next following days to set up your appointment"

http://www.gauvreauinc.com/orderyourservices.html

Odds are slim to none they know who I might be, to get contacted.
  #8  
Old February 16th, 2012, 05:59 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 7 64-bit
Location: Newport News VA
Posts: 15,308
Using IE 9.0, no problems. Good looking site.
  #9  
Old February 17th, 2012, 01:53 PM
Slinx's Avatar
Slinx Slinx is offline
Member
 
Join Date: Apr 2007
O/S: Windows XP Pro
Location: Canada
Posts: 97
Quote:
Originally Posted by Jintan View Post
You need to double check all links, using different browsers. Using Firefox 6.0.2 (not sure why I use it), this page has problems:

http://www.gauvreauinc.com/lawncare.html
Hmm... did you see something at all on this page or it was totally missing? Is it only doing that on Firefox 6? The link seems to be fine on my side.

For me, this went to a redirect fake holding page of search options the host owner creates: Can you elaborate on what is a fake holding page? It is supposed to open a .pdf file from your browser, maybe it doesn't work with lower firefox versions?

http://gauvreauinc.com/Maintenance%20Tips.pdf

And this, after a long wait, added, "*We will contact you in the next following days to set up your appointment"

It's supposed to show up a list to fill up
http://www.gauvreauinc.com/orderyourservices.html
Odds are slim to none they know who I might be, to get contacted.
It's most likely the old version of Firefox that cannot see all of the features on the site. Have you tried a newer version of Firefox?

Of course I would like to fix it so that anyone with any version of Firefox can view it in the same way but I'm afraid it wont be possible.

Quote:
Originally Posted by Murf View Post
Using IE 9.0, no problems. Good looking site.
Thanks! Even the youtube video was working on the "Driveway Sealing" page on IE 9?
  #10  
Old February 17th, 2012, 11:35 PM
Jintan Jintan is offline
Malware Removal Team Advisor
 
Join Date: Dec 2004
Posts: 49,430
Ignore my input please. I ran into other troubles with older Firefox versions I was using, so am updating everything.
  #11  
Old February 21st, 2012, 10:13 PM
Logical Slacker Logical Slacker is offline
New Member
 
Join Date: Feb 2012
O/S: Windows 7 64-bit
Location: CTZ, USA
Age: 44
Posts: 28
I'm using Firefox 10.0.2, and my cache is set to 0MB...the site loaded fine. All links are working, and it looks good.
  #12  
Old April 3rd, 2012, 11:01 PM
craisin craisin is offline
Senior Member
 
Join Date: Sep 2004
O/S: Linux
Location: New Zealand
Age: 64
Posts: 1,091
Today I am using Firefox Beta on XP everything worked fine.
The You Tube video worked good too
  #13  
Old April 11th, 2012, 11:10 AM
ThomasJ1's Avatar
ThomasJ1 ThomasJ1 is offline
New Member
 
Join Date: Apr 2012
Posts: 12
Slinx, I tested the website in Opera 11 and Safari 5.1.2 and there were no problems. I liked the required fields of registration design a lot.
  #14  
Old May 11th, 2012, 04:23 AM
CyberTrek CyberTrek is offline
Senior Member
 
Join Date: Aug 2008
Location: Wake Forest, NC
Posts: 402
Testing on Internet Explorer 8 and Firefox 3.6.28 and 12.0.

All links worked fine for me as of today, except for the lawn care on, unless I went to it directly on the website. Then, I found the reason the link
http://gauvreauinc.com/Maintenance%20Tips.pdf
did not work was because the actual link is:
http://gauvreauinc.com/Lawn%20Maintenance%20Tips.pdf
  #15  
Old August 23rd, 2012, 10:07 AM
Buzz's Avatar
Buzz Buzz is offline
Cyber Tech Help Moderator
 
Join Date: Sep 2000
O/S: MacOS
Location: Oregon, USA
Posts: 3,800
Topic has become a spam magnet. Locking thread.
Closed Topic

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 07:39 AM.