Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 7

Notices

Reply
 
Topic Tools
  #1  
Old April 22nd, 2012, 04:12 PM
jonboy123 jonboy123 is offline
Senior Member
 
Join Date: Jan 2009
O/S: Windows 7 64-bit
Location: Leicester, UK
Posts: 267
Error message Error Parsing 0x80070005

I have a windows 7 Ultimate os and every time I boot up the computer I get the following error message: error parsing C:\Windows\Microsoft.NET\Framework64\v2.0.50727\co nfig\machine. config Parser returned error 0x80070005
It looks like something to do with ATI but I have no idea how to fix it.
I also can't open itunes. Not sure if it is related.

Any help would be much appreciated.

Regards

Jon
Reply With Quote


  #2  
Old April 23rd, 2012, 01:28 AM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
Cyber Tech Help Moderator
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,811
That error means access denied. It's possible that your account has corrupted. Try creating another account with Admin permissions and tell me if you have the same problem.
Reply With Quote
  #3  
Old April 23rd, 2012, 09:11 AM
jonboy123 jonboy123 is offline
Senior Member
 
Join Date: Jan 2009
O/S: Windows 7 64-bit
Location: Leicester, UK
Posts: 267
Tried creating another account but that one won't even open. When I try to logon, i get the message "The user profile Service service failed the logon. User profile cannot be loaded.
Reply With Quote
  #4  
Old April 23rd, 2012, 09:16 AM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
Cyber Tech Help Moderator
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,811
Looks like it is a profile problem. See here.
Reply With Quote
  #5  
Old April 23rd, 2012, 11:18 AM
jonboy123 jonboy123 is offline
Senior Member
 
Join Date: Jan 2009
O/S: Windows 7 64-bit
Location: Leicester, UK
Posts: 267
Question

Thanks for that but tried it and didn't work. Any other ideas?
Reply With Quote
  #6  
Old April 23rd, 2012, 08:11 PM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
Cyber Tech Help Moderator
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,811
Hmmm, that's not good. Have you tried creating another new profile to see if you get the same error? If the second new profile is also corrupted, I see no other alternative other than to backup your important data and start afresh with a clean install of W7.
Reply With Quote
  #7  
Old April 23rd, 2012, 10:20 PM
jonboy123 jonboy123 is offline
Senior Member
 
Join Date: Jan 2009
O/S: Windows 7 64-bit
Location: Leicester, UK
Posts: 267
Unhappy

I've tried creating new profiles but can't even open them. I have managed to sync my iPhone with iTunes but music has all gone in iTunes! I thing a reinstall is probably the answer unfortunately.
Reply With Quote
  #8  
Old April 23rd, 2012, 10:32 PM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
Cyber Tech Help Moderator
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,811
If this has just recently occurred, you could try running System Restore but if that doesnt help, yes, a reinstall is your only real option.

If it's a software issue, running System Restore should fix it. See here. If you cant run it from Windows, try booting from your Windows 7 DVD and run System Restore in the Recovery Environment. See here for more help (it's the same procedure for Windows 7).
Reply With Quote
  #9  
Old April 23rd, 2012, 10:45 PM
jonboy123 jonboy123 is offline
Senior Member
 
Join Date: Jan 2009
O/S: Windows 7 64-bit
Location: Leicester, UK
Posts: 267
Thanks AnnMarie. I'll try that when I get back home on Sunday. I'll let you know what happens.
Reply With Quote
  #10  
Old April 23rd, 2012, 10:51 PM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
Cyber Tech Help Moderator
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,811
Good luck.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 04:39 AM.