Go Back   Cyber Tech Help Support Forums > Operating Systems > Older Windows Versions > Windows 98

Notices

Closed Topic
 
Topic Tools
  #1  
Old January 31st, 2007, 12:43 AM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
CTH Subscriber
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,812
Slow Computer?

Before you post a topic in Malware Removal forum, please run through the below checklist and make sure that you have tried all options.

1. If the issue co-incides with installation of new software, uninstall any new programs from Add/Remove Programs in Control Panel and reboot.

2. If the issue co-incides with the installation of a driver or other hardware related component, roll back or uninstall the driver/disconnect the hardware and reboot.

3. Have you run Disk Cleanup and defragged recently? If not, please do so. Win9x/ME users should run scandisk first.

4. If the problem is only when you connect to the Internet, have you spoken to your ISP? If not, please do so before posting a log.

5. Check for unnecessary startups. Use msconfig (Start > Run and type msconfig and ok. Click on the Startup Tab and uncheck any startups that are not required). You can check which programs are required to run at startup here (Status N = not required, Y = required, X = malware). Just feed in the filename and search.

6. Boot into Safe Mode and compare Safe Mode with your normal startup in Windows. Safe Mode should be slower due to more conservative settings but if it's faster, the problem is probably software related and this could include malware. See here for help on how to boot into Safe Mode if you need it.


Closed Topic

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 11:09 PM.