Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 7

Notices

Reply
 
Topic Tools
  #1  
Old September 9th, 2017, 06:56 PM
Strider's Avatar
Strider Strider is offline
Senior Member
 
Join Date: Jun 2003
O/S: Windows 7 64-bit
Location: Northern Idaho USA
Posts: 1,650
Windows install fails with 'The driver is mismanaging system PTEs'

Good day all,
I've tried multiple times to install Windows 7 Ultimate on an old computer cobbled together out of a MSI K7N2 delta L, Thoroughbred 2600, 3 GB RAM, GeForce 6200, on an empty C: drive. Each time, right after windows loads files and restarts, I get a BSOD with 'The driver is mismanaging system PTEs' with a variety of error codes, frequently Stop 0x000000DA... or 0x0000007E...
I've run memtest (no errors) and switched video cards. A Google search frequently blames a driver issue, but if there are any driver issues, Windows did it to itself.
Any ideas?
Reply With Quote


  #2  
Old September 10th, 2017, 10:27 PM
Strider's Avatar
Strider Strider is offline
Senior Member
 
Join Date: Jun 2003
O/S: Windows 7 64-bit
Location: Northern Idaho USA
Posts: 1,650
I forgot to mention: the computer had been running Linux Mint. I pulled the C: drive and replaced it with the MT drive when I tried to install Windows. I can put the Linux drive back in the computer and it boots up fine.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 12:06 AM.