Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows XP

Notices

Reply
 
Topic Tools
  #1  
Old March 12th, 2013, 09:05 PM
Ora Ora is offline
Senior Member
 
Join Date: Apr 2005
Location: Jacksonville now but bred and born in JERSEY, always a Jersey girl at heart.
Posts: 297
Do I need to update my browser?

Hi,
I am running IE8 and lately been getting alot of pop-ups on different major sites for me to update my browser.
But in doing some research, I find that Windows XP does not support IE9 very well and in fact IE8 is advised only.
What about this? thanks in advance.
Reply With Quote


  #2  
Old March 13th, 2013, 12:05 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 7 64-bit
Location: Newport News VA
Posts: 15,474
To run IE 8 you need the minimum of:

Windows XP 32-bit with Service Pack 2 (SP2) or higher

To see what you have right click on "My Computer" then to "Properties" General TAB tells you.

IE 9 is meant for Windows Vista and above.

You can prevent the pop-ups by:

In IE go to Tools > Windows Update > Custom > uncheck IE9, then check the "Don't show this update again" box.
Reply With Quote
  #3  
Old March 13th, 2013, 01:01 AM
TJolly's Avatar
TJolly TJolly is offline
CTH Subscriber
 
Join Date: Jul 2003
O/S: Windows 7 64-bit
Location: In the uk
Age: 63
Posts: 2,792
Windows xp is now unfortunately completely out of date. You need to update to a machine that is capable of dealing with what computers now do. Windows Vista has gone and we now have windows7 as the base. Microsoft has produced windows 8 but..................not a lot like it
Reply With Quote
  #4  
Old March 13th, 2013, 04:36 PM
Ora Ora is offline
Senior Member
 
Join Date: Apr 2005
Location: Jacksonville now but bred and born in JERSEY, always a Jersey girl at heart.
Posts: 297
Quote:
Originally Posted by Murf View Post
To run IE 8 you need the minimum of:

Windows XP 32-bit with Service Pack 2 (SP2) or higher

To see what you have right click on "My Computer" then to "Properties" General TAB tells you.

IE 9 is meant for Windows Vista and above.

You can prevent the pop-ups by:

In IE go to Tools > Windows Update > Custom > uncheck IE9, then check the "Don't show this update again" box.
Already running IE8 at this point and have 32-bit with SP2...have taken the advice to remove pop-ups. And thank you
Reply With Quote
  #5  
Old March 13th, 2013, 04:37 PM
Ora Ora is offline
Senior Member
 
Join Date: Apr 2005
Location: Jacksonville now but bred and born in JERSEY, always a Jersey girl at heart.
Posts: 297
Quote:
Originally Posted by TJolly View Post
Windows xp is now unfortunately completely out of date. You need to update to a machine that is capable of dealing with what computers now do. Windows Vista has gone and we now have windows7 as the base. Microsoft has produced windows 8 but..................not a lot like it
I cannot get a new pc and will just have to manage. But thank you for this information though...Ora
Reply With Quote
  #6  
Old March 13th, 2013, 06:00 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 7 64-bit
Location: Newport News VA
Posts: 15,474
Welcome ORA hope that solved it.
Reply With Quote
  #7  
Old March 13th, 2013, 08:01 PM
Ned Seagoon's Avatar
Ned Seagoon Ned Seagoon is offline
Senior Member
 
Join Date: Jun 2004
Location: Sunshine Coast, Queensland Aus
Age: 71
Posts: 2,433
Have you considered installing Firefox? I'm running Firefox 18.0.1 on an XP machine, it's free and works perfectly for me.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 02:29 PM.