Go Back   Cyber Tech Help Support Forums > Software > Internet / Browsers

Notices

Reply
 
Topic Tools
  #1  
Old March 14th, 2017, 11:26 PM
John McGhee John McGhee is offline
Member
 
Join Date: Oct 2005
O/S: Windows Vista 32-bit
Location: Norfolk UK
Posts: 89
Internet explorer stops working

Why is it that every time I l leave one web site to go to another I receive a message to the effect that internet explorer has stopped working and the programme has to be closed so that it starts working again.
Reply With Quote


  #2  
Old March 15th, 2017, 10:43 AM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,182
things to try

1. disable all addons. if it helps turn them back on one at a time till you find the problem one
2. delete temporary internet files and cookies
3. reset the browser to default.
Reply With Quote
  #3  
Old March 15th, 2017, 11:26 AM
John McGhee John McGhee is offline
Member
 
Join Date: Oct 2005
O/S: Windows Vista 32-bit
Location: Norfolk UK
Posts: 89
Thank you Renegade 600. problem sorted. John
Reply With Quote
  #4  
Old March 15th, 2017, 05:40 PM
lufbra lufbra is offline
CTH Subscriber
 
Join Date: Sep 2000
O/S: Windows 7 64-bit
Posts: 12,208
Quote:
Originally Posted by John McGhee View Post
Thank you Renegade 600. problem sorted. John
What was the problem?
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 05:10 AM.