Go Back   Cyber Tech Help Support Forums > Software > Internet / Browsers

Notices

Reply
 
Topic Tools
  #1  
Old March 20th, 2006, 04:31 AM
fairweather fairweather is offline
Member
 
Join Date: Jan 2003
Posts: 94
Internet Explorer

Help please.
In the User current I have this problem (res.//shdoclc.dll/navcancl.htm )
In the HKEY_LOCAL_ MACHINE I have deleted the errors and replaced the Default page with URL=00,00,00,00 also deleted the template but this problem is still there.

Have enclosed the latest registry I am not sure what to delete or change if any????????????

REGEDIT4

[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main]
"Start Page"="http://www.mns"
"Search Page"="http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch"
"Default_Search_URL"="http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iese"
"Enable_Disk_Cache"="yes"
"Cache_Percent_of_Disk"=hex:0a,00,00,00
"Delete_Temp_Files_On_Exit"="yes"
"Local Page"="C:\\WINDOWS\\SYSTEM\\blank.htm"
"Anchor_Visitation_Horizon"=hex:01,00,00,00
"Use_Async_DNS"="yes"
"Placeholder_Width"=hex:1a,00,00,00
"Placeholder_Height"=hex:1a,00,00,00
"Search Bar"="http://home.microsoft.com/search/search.asp"
"Update_Check_Page"="http://www.microsoft.com/isapi/redir.dll?Prd=ie&Pver=5.0&Ar=ie5update"
"Update_Check_Interval"=dword:0000001e
"CompanyName"="Microsoft Corporation"
"Custom_Key"="MICROSO"
"Wizard_Version"="6.00.2800.1106"
"Window Title"="Microsoft Internet Explorer provided by Whangarei Girls High School"
"BigBitmap"="C:\\PROGRA~1\\INTERN~1\\Signup\\38s.b mp"
"SmallBitmap"="C:\\PROGRA~1\\INTERN~1\\Signup\\22s .bmp"
"FullScreen"="no"
"Use_DlgBox_Colors"="yes"
@="Page URL 00,00,00,00"
"Default_Page_URL"="http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=er=6"
"Level"=dword:000032f5
"Timer"=dword:00000029

I am also having a problem with sending emails in outlook express it may be related to this???????? Cheers

Thanks
fairweather
Reply With Quote


  #2  
Old March 20th, 2006, 03:56 PM
degsy's Avatar
degsy degsy is offline
Cyber Tech Help Moderator
 
Join Date: Jul 2001
Location: North-East, UK
Posts: 22,476
Try this fix
http://windowsxp.mvps.org/IEFIX.htm
Reply With Quote
  #3  
Old March 21st, 2006, 01:35 AM
fairweather fairweather is offline
Member
 
Join Date: Jan 2003
Posts: 94
Hi Degsy
It is great to have you people there you do such a great service and are very much appreciated.
What a great site that is. Thanks again for this information all seems ok now.
REGEDIT4

[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main]
"Start Page"="http://www.microsoft.com/isapi/redir.dll?prd={SUB_PRD}&clcid={SUB_CLSID}&pver={SU B_PVER}&ar=home"
"Search Page"="http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch"
"Default_Search_URL"="http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch"
"Enable_Disk_Cache"="yes"
"Cache_Percent_of_Disk"=hex:0a,00,00,00
"Delete_Temp_Files_On_Exit"="yes"
"Local Page"="C:\\WINDOWS\\SYSTEM\\blank.htm"
"Anchor_Visitation_Horizon"=hex:01,00,00,00
"Use_Async_DNS"="yes"
"Placeholder_Width"=hex:1a,00,00,00
"Placeholder_Height"=hex:1a,00,00,00
"Search Bar"="http://home.microsoft.com/search/search.asp"
"Update_Check_Page"="http://www.microsoft.com/isapi/redir.dll?Prd=ie&Pver=5.0&Ar=ie5update"
"Update_Check_Interval"=dword:0000001e
"CompanyName"="Microsoft Corporation"
"Custom_Key"="MICROSO"
"Wizard_Version"="6.00.2800.1106"
"Window Title"="Microsoft Internet Explorer provided by Whangarei Girls High School"
"BigBitmap"="C:\\PROGRA~1\\INTERN~1\\Signup\\38s.b mp"
"SmallBitmap"="C:\\PROGRA~1\\INTERN~1\\Signup\\22s .bmp"
"FullScreen"="no"
"Use_DlgBox_Colors"="yes"
@="Page URL 00,00,00,00"
"Default_Page_URL"="http://www.microsoft.com/isapi/redir.dll?prd=ie&pver=6&ar=msnhome"
"Level"=dword:ffd2edf0
"Timer"=dword:00000029

[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main\ErrorThresholds]
"400"=dword:00000200
"403"=dword:00000100
"404"=dword:00000200
"405"=dword:00000100
"406"=dword:00000200
"408"=dword:00000200
"409"=dword:00000200
"410"=dword:00000100
"500"=dword:00000200
"501"=dword:00000200
"505"=dword:00000200

[HKEY_LOCAL_MACHINE\Software\Microsoft\Internet Explorer\Main\UrlTemplate]
"1"="www.%s.com"
"2"="www.%s.org"
"3"="www.%s.net"
"4"="www.%s.edu"

Do I do anything with the error thresholds I could not see them in the registry or will they just disapear when I restart my computer?
Thanks
fairweather
Reply With Quote
  #4  
Old March 21st, 2006, 10:59 AM
degsy's Avatar
degsy degsy is offline
Cyber Tech Help Moderator
 
Join Date: Jul 2001
Location: North-East, UK
Posts: 22,476
You shouldn't have to mess with the registry. Leave the ErrorThreshHold keys as they are.
Reply With Quote
  #5  
Old March 21st, 2006, 11:52 PM
fairweather fairweather is offline
Member
 
Join Date: Jan 2003
Posts: 94
THANKS degsy

fairweather
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 11:56 PM.