Go Back   Cyber Tech Help Support Forums > Software > Malware Removal Forum

Notices

Closed Topic
 
Topic Tools
  #16  
Old June 28th, 2008, 07:42 PM
RedForman RedForman is offline
New Member
 
Join Date: Jun 2008
Posts: 1
Admin loggin

I think i have the same problem as you Stitches335, but dahli the file you posted to click on THIS FILE it wont let me look at it? I copied and pasted what it says here.
Forbidden
You don't have permission to access /fileasso/exefix_vista.zip on this server.


--------------------------------------------------------------------------------

Apache/2.2.3 (CentOS) Server at www.winhelponline.com Port 80

Also how do you log in as an Adim.?

Last edited by RedForman; June 28th, 2008 at 07:47 PM. Reason: I dont know how to log in as an admin.


  #17  
Old June 28th, 2008, 07:59 PM
stitches335 stitches335 is offline
New Member
 
Join Date: Jun 2008
Posts: 6
redforman,
i have the solution; go to the website that is listed on that page.on the right of that website there is a link that says "windows vista (124)." click on it. go to the third page and click on the story that is the second one down that says " restore the .exe file association for windows vista..." follow the instructions. that was the one that worked for me. the one dahli gave me is on page 3 also and it is the last one down that says " file association fixes for windows vista" i'll post the links below. if you are having my problems, use the first link. if it doesnt work, use dahli's link.

link1
http://www.winhelponline.com/article...plication.html

link2
http://www.winhelponline.com/article...ows-Vista.html
  #18  
Old June 28th, 2008, 09:52 PM
stitches335 stitches335 is offline
New Member
 
Join Date: Jun 2008
Posts: 6
ok now i have a different problem...
now when i try to download something, it brings me to that page where it asks me what app i want to use. so i tried to download that .exe file association fix thing and that opens up as an internet file and i can't compress it but all it does is open and close an internet explorer page rapidly. any more ideas???
  #19  
Old June 29th, 2008, 01:05 AM
stitches335 stitches335 is offline
New Member
 
Join Date: Jun 2008
Posts: 6
ok sorry nevermind i fixed it...
dahli,
thanks for all of your help (i dont know where i'd be without you). i will definately use you guys again if i have another problem with my computer.
-stitches
  #20  
Old June 29th, 2008, 07:47 PM
Mayela77's Avatar
Mayela77 Mayela77 is offline
New Member
 
Join Date: Jun 2008
O/S: Windows XP Home
Posts: 2
I found this thread thru google and I am having the same problem with the rundll32.exe. I tried to click the fix that you provided but it wanted to know what program to open it with. So I tried the next message which said click here and it was supposed to take you to the thread which has the number 86677. It says that thread is no longer there. Can you please help me fix this? It's driving me nuts!
  #21  
Old July 3rd, 2008, 07:54 PM
Mayela77's Avatar
Mayela77 Mayela77 is offline
New Member
 
Join Date: Jun 2008
O/S: Windows XP Home
Posts: 2
Exclamation

Any suggestions!!
  #22  
Old July 16th, 2008, 09:22 PM
unrulyjulie unrulyjulie is offline
New Member
 
Join Date: Jul 2008
Posts: 1
Wink On the Money

My nephew had this problem - I emailed him the zip file, and all went well. No more problems. Thanks for clear, concise results!!
Closed Topic

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 03:08 AM.