Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows XP

Notices

Reply
 
Topic Tools
  #1  
Old May 19th, 2008, 04:12 PM
Georgia in MS Georgia in MS is offline
New Member
 
Join Date: Jun 2006
O/S: Windows XP Pro
Location: Mississippi Gulf Coast
Age: 58
Posts: 6
Current webpage is trying to open a site in Trusted sites

In the last few days, I have incurred a problem with getting a Security Warning when I am shopping on line. Not all places, but for instance:
Current site: www.shopping.com or www.newegg.com
Trusted site: res://ieframe.dll

The current webpage is trying to open a site in your Trusted Sites list. Do you want to allow this?

I have to click yes or no several times and then when I go to a new link from that page, the warning pops up again. I have shopped with these sites for years. Other sites I shop on do not do this.

I have IE 7 and Norton Internet Security 2008. I have run Spybot, Adware, SUPERAntispyware professional, and this did not solve the problem.

I have gone thru this step: IE Tools” menu -> “Internet Options” -> “Security” tab -> Select zone -> “Custom Level…” -> “Websites in less privileged web content zone can navigate into this zone” -> Change to ‘enable’... I have changed it to both disable and enable and it does not make a difference, message still pops up.

Any thoughts on how to stop this message from popping up?

P.S. I originally posted this in the Browsers thread, but never got a response.

Last edited by Georgia in MS; May 19th, 2008 at 04:22 PM. Reason: addl info
Reply With Quote


  #2  
Old May 20th, 2008, 12:26 AM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
Cyber Tech Help Moderator
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,811
The problem is probably caused by your firewall. If you dont want to uninstall Norton, try adding www.newegg.com to your Trusted Zone and see if that fixes the problem.
Reply With Quote
  #3  
Old May 20th, 2008, 12:51 AM
Georgia in MS Georgia in MS is offline
New Member
 
Join Date: Jun 2006
O/S: Windows XP Pro
Location: Mississippi Gulf Coast
Age: 58
Posts: 6
I tried adding shopping.com to my trusted sites IE Tools” menu -> “Internet Options” -> “Security” tab -> Sites> “Add Site…” -> and it would only accept with a https// (not http) - but that did not fix the problem. Maybe I should be add it to a trusted zone, but I don't know how to do that.

I don't believe it's my Norton causing it. When I checked on it. This started happening long after I had installed Norton - unless they did an update that causes the problem.
Reply With Quote
  #4  
Old May 20th, 2008, 01:51 AM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
Cyber Tech Help Moderator
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,811
Uncheck the "Require server verification (https://)" box and you will be able to add the site.
Reply With Quote
  #5  
Old May 20th, 2008, 04:26 AM
Georgia in MS Georgia in MS is offline
New Member
 
Join Date: Jun 2006
O/S: Windows XP Pro
Location: Mississippi Gulf Coast
Age: 58
Posts: 6
Thanks - that seems to work!
Reply With Quote
  #6  
Old May 20th, 2008, 04:33 AM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
Cyber Tech Help Moderator
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,811
You are welcome.
Reply With Quote
  #7  
Old June 18th, 2008, 09:01 PM
Lizz Lizz is offline
New Member
 
Join Date: Jun 2008
Posts: 1
Unhappy Trying to open a trusted site

I am having the same issues...and I have tried all of the above. Plus someone suggested I actually take the site out of trusted and try it to NO avail.
ANY other suggestions???? I'm going crazy becasue this is my hotmail account and I can't open anything. The weird thing is I still am getting notifications that I am getting mail but I just can't open it.
Reply With Quote
  #8  
Old June 18th, 2008, 10:59 PM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
Cyber Tech Help Moderator
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,811
Close Internet Explorer and go to Internet Options in Control Panel and click on Security > Custom Level. Scroll down and enable the below setting.

Web sites in less privileged Web content zones can navigate into this zone

Click OK. Open IE now, did this help?
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 06:26 AM.