Go Back   Cyber Tech Help Support Forums > Hardware > Hardware

Notices

Reply
 
Topic Tools
  #1  
Old June 24th, 2008, 07:37 PM
comicgenius comicgenius is offline
New Member
 
Join Date: Jun 2008
Posts: 6
sound driver not working

Don't know what I've done, was deleting some files off my hard drive and now my sound card is not working. Stupid I know but I've no idea what to do?
Help!!
Reply With Quote


  #2  
Old June 24th, 2008, 08:47 PM
Murray S.'s Avatar
Murray S. Murray S. is offline
Cyber Tech Help Moderator
 
Join Date: May 2004
O/S: Windows 7 32-bit
Location: Saskatchewan, Canada
Age: 59
Posts: 13,547
Howdy and welcome to CTH:

Have you tried re-installing the drivers either from the systemboard driver cd or downloading them from the computer manufacturers website?

Murray
Reply With Quote
  #3  
Old June 24th, 2008, 08:55 PM
comicgenius comicgenius is offline
New Member
 
Join Date: Jun 2008
Posts: 6
Unhappy

Would love to. Have no idea how to?
Reply With Quote
  #4  
Old June 24th, 2008, 08:56 PM
comicgenius comicgenius is offline
New Member
 
Join Date: Jun 2008
Posts: 6
How do I know which website to download it from?
Reply With Quote
  #5  
Old June 24th, 2008, 08:57 PM
Murray S.'s Avatar
Murray S. Murray S. is offline
Cyber Tech Help Moderator
 
Join Date: May 2004
O/S: Windows 7 32-bit
Location: Saskatchewan, Canada
Age: 59
Posts: 13,547
What is the make and model of your system?

Also, just curious, but if you have no idea what certain files are for, why were you haphazardly deleting them?

Murray
Reply With Quote
  #6  
Old June 25th, 2008, 01:34 PM
comicgenius comicgenius is offline
New Member
 
Join Date: Jun 2008
Posts: 6
All sound good. where do I get this info from?
Reply With Quote
  #7  
Old June 25th, 2008, 01:35 PM
comicgenius comicgenius is offline
New Member
 
Join Date: Jun 2008
Posts: 6
It's a packard bell, however cannot see a model number anywhere?
Reply With Quote
  #8  
Old June 25th, 2008, 01:58 PM
Murray S.'s Avatar
Murray S. Murray S. is offline
Cyber Tech Help Moderator
 
Join Date: May 2004
O/S: Windows 7 32-bit
Location: Saskatchewan, Canada
Age: 59
Posts: 13,547
Quote:
Originally Posted by comicgenius View Post
It's a packard bell, however cannot see a model number anywhere?
If this is a desktop, then the model should be on a sticker on the back of the computer. If it a a laptop, the sticker should be on the bottom somewhere.

Murray
Reply With Quote
  #9  
Old June 25th, 2008, 02:19 PM
comicgenius comicgenius is offline
New Member
 
Join Date: Jun 2008
Posts: 6
Question

the sticker says:

Model type - reference number : UTOW-CUB

MS Whole No. : CUB01 1D00A6

S/N 128724610302

P/N PB80100201

Hope it's one of these?
Reply With Quote
  #10  
Old June 25th, 2008, 02:29 PM
Murray S.'s Avatar
Murray S. Murray S. is offline
Cyber Tech Help Moderator
 
Join Date: May 2004
O/S: Windows 7 32-bit
Location: Saskatchewan, Canada
Age: 59
Posts: 13,547
Desktop or Laptop?

Murray
Reply With Quote
  #11  
Old June 25th, 2008, 02:34 PM
Murray S.'s Avatar
Murray S. Murray S. is offline
Cyber Tech Help Moderator
 
Join Date: May 2004
O/S: Windows 7 32-bit
Location: Saskatchewan, Canada
Age: 59
Posts: 13,547
You have an Imedia 2579

What operating system - XP or Vista?

If you are using XP, HERE are all your drivers.

If you only want the sound driver XP Vista

Murray
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 07:37 PM.