Go Back   Cyber Tech Help Support Forums > Hardware > Networking

Notices

Reply
 
Topic Tools
  #1  
Old July 13th, 2009, 05:45 PM
sethandsarah sethandsarah is offline
New Member
 
Join Date: Jul 2009
Posts: 1
Question Error 720 on 3G USB modem

Hello,

I live in Nicaragua and recently bought a ZTE MF626 modem to connect to a 3G network through Claro. I have a lenovo R60 running windows XP pro with sp2. When I try to connect to the network I get an error 720, basically saying my protocols don't match the remote computers. I called Claro, and basically they told me it was a problem with my computer, which I guess it is. The card works perfectly on other computers, just not mine. I have tried various solutions and am thinking about reinstalling windows to see if that helps. I saw an old post on this site and tried what was suggested, but it didn't help. http://www.cybertechhelp.com/forums/...d.php?t=174172

Anyone have any advice?

Thank you
Reply With Quote


  #2  
Old July 27th, 2009, 05:21 AM
Julio Soares Julio Soares is offline
New Member
 
Join Date: Jul 2009
Posts: 1
Hello Dear friend...

Seems that i'm having the same problem u got.

I already tested another modem (same model as mine Huawei E226) on my computer and the same error appears.

But i tested the 2 huawey e226 on my notebook and he connect with no problem.

Well... the problem is on my pc... i don't know where (and i formatted it days ago). I think that a format will resolve this... but this is noobie solution!!!
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 07:52 PM.