Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 7

Notices

Reply
 
Topic Tools
  #1  
Old January 5th, 2012, 07:30 AM
melodysue's Avatar
melodysue melodysue is offline
Member
 
Join Date: Jul 2006
O/S: Windows 7 32-bit
Location: Union City, Calif.
Posts: 67
Angry Compaq Presario CQ57

My sister is having major problems with her Compaq Presario CQ57 (running Windows 7). I have been trying to help her with it but, I am about to literally throw it from a very high window.

I'm thinking it has a malicious program lerking inside it. I am trying to get it into safe mode and am having a hell of a time. I want to do a scan on it and I believe it is better to be i safe mode.

There is no F8 option so that is out. I tried msconfig and computer says it can't find the file,(by the way it says that to any program I try to install).

Since I can't get anything to install and everything I seem to try hits a brick wall I am at a lost on what to do. Every time someone gives me some advice on how to maybe fix this I can't seem to get past the first step!!!HELP!!!!

She has only had the computer for a couple of months. This is her first brand new computer and it seems she has made a very bad choice!

The Wireless has already quit working too! Buyer Beware!!! Please can someone please help me out?? I am desperate.
Reply With Quote


  #2  
Old January 5th, 2012, 07:48 AM
vahne2k's Avatar
vahne2k vahne2k is offline
Senior Member
 
Join Date: Dec 2006
O/S: Windows 7 32-bit
Location: Philippines
Age: 28
Posts: 202
Quote:
Originally Posted by melodysue View Post
I tried msconfig and computer says it can't find the file,(by the way it says that to any program I try to install).
HI,

Usually virus is the culprit for removing msconfig, regedit and etc from Run command.

Im guessing that your sisters laptop is infected with a malware or a virus. If you have an antivirus program try to run it and have a system scan.

Quote:
Originally Posted by melodysue View Post
She has only had the computer for a couple of months. This is her first brand new computer and it seems she has made a very bad choice!
For me its not really the laptop that has to do with it nor its a bad choice but rather the Operating system errors that's causing the laptop not to work.

And if your sure that a malware/virus that has to do with it please post a new THREAD in Malware Removal Forum so they can give you a proper advice to remove it.

Last edited by vahne2k; January 5th, 2012 at 07:51 AM.
Reply With Quote
  #3  
Old January 8th, 2012, 01:57 AM
melodysue's Avatar
melodysue melodysue is offline
Member
 
Join Date: Jul 2006
O/S: Windows 7 32-bit
Location: Union City, Calif.
Posts: 67
Shouldn't the computer be in safe mode???
Reply With Quote
  #4  
Old January 9th, 2012, 02:11 AM
vahne2k's Avatar
vahne2k vahne2k is offline
Senior Member
 
Join Date: Dec 2006
O/S: Windows 7 32-bit
Location: Philippines
Age: 28
Posts: 202
Quote:
Originally Posted by melodysue View Post
Shouldn't the computer be in safe mode???
Yes you should be in SAFEMODE..

Quote:
Originally Posted by melodysue View Post
There is no F8 option so that is out.
Do you mean that your F8 key is not working anymore? or you are prompted to a boot Menu/Option? that's why why you cant boot on safe-mode?

Some laptop model when you keep on pressing or tapping F8 you will be prompted a Booting Menu / Option: IE: CD/ROM,HARDISK Etc..

When your prompted on these options just CHOOSE to boot on YOUR HARDISK and the Keep on Pressing or tapping on F8 an you will be prompted to boot in safe mode etc.

Last edited by vahne2k; January 9th, 2012 at 02:16 AM.
Reply With Quote
  #5  
Old January 9th, 2012, 04:49 AM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
Cyber Tech Help Moderator
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,811
Quote:
Originally Posted by melodysue View Post
My sister is having major problems with her Compaq Presario CQ57 (running Windows 7). I have been trying to help her with it but, I am about to literally throw it from a very high window.

I'm thinking it has a malicious program lerking inside it. I am trying to get it into safe mode and am having a hell of a time. I want to do a scan on it and I believe it is better to be i safe mode.

There is no F8 option so that is out. I tried msconfig and computer says it can't find the file,(by the way it says that to any program I try to install).
Yes there is, look at the top row of keys. You may need to run a sequence to activate them however so you will have to read the manual.

We dont help with malware issues in the Windows 7 forum melodysue. As already advised, please post a new topic in our Malware Removal Forum.
Reply With Quote
  #6  
Old January 9th, 2012, 09:41 AM
sladden sladden is offline
Senior Member
 
Join Date: Feb 2009
O/S: Linux
Location: Tabourie NSW Australia
Age: 76
Posts: 1,219
When I had a problem similar to yours. I took the HD out and ran it as an OS.HD through a USB plug, in a different computer.
I plugged it in after the 2nd computer was fully booted. Then I did a virus search and fixed it.

Of course there has been a time when I couldn't find a virus. So then as a final fix, I burned the HD out in the 2nd computer and installed a new distros in the new computer
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 10:54 PM.