PDA

View Full Version : Slow


plcpro
April 12th, 2001, 06:34 AM
Pentium 166 32 Meg RAM 4 Gig HD
Win 95c
Seems to be loading/launching much slower than previously (both internet and programs). Swap file? Any ideas? More info?

Junky
April 12th, 2001, 08:19 AM
Hey, how ya doin'?

The first thing that comes to mind is to ask: How much free disk space do you have on that hard drive? I always say that windows needs at least 100 megs of free space to run correctly.

When is the last time you did a scan disk and defrag?

Have you cleaned the .txt files lately?

How many programs do you have loading and running in the background? More than 4 is too much in my books.

jmatt
April 12th, 2001, 12:17 PM
Free up Conventional Memory http://www.geocities.com/thegorx/Windows/Help/Cmem.htm

-----------------------------------
http://www.pcnineoneone.com/howto/resources1.html
Windows Resources vs. Memory

-----------------------------------
http://windows.about.com/compute/windows/library/weekly/aa081100a.htm

-----------------------------------
http://www.langa.com/newsletters/2000/2000-06-08.htm
More Resource Leak-Tweaks

plcpro
April 25th, 2001, 01:39 AM
I'm finally back. using Norton Utilities i run Norton Disk Doctor and Speed Disk about every 2 to 3 weeks. running in the background are Norton AntiVirus, Desktop Architect and mouse software. no, haven't done anything with .txt files. will look at that and check links from jmatt.

Thanks, and I'll let you know if i find something.

Oops! 1.52 used 2.5 free space.

[ 24 April 2001: Message edited by: plcpro ]

plcpro
May 10th, 2001, 04:44 AM
User 65%, GDI 52% at this time, according to resource meter. After renaming Autoexec.bat and Config.sys, there is a small improvement. Something happend to my netzero software and there is no longer a banner. That helped. It will not be fixed soon if I can avoid it.

Still looking.