PDA

View Full Version : wireless network connection disabled in sleep mode


hmac13
October 1st, 2015, 10:49 PM
I just know there must be a setting to fix this but I sure can't find it;) here's the problem..

since installing windows 10 (from windows 7), the wireless network connection I had previously set up to connect my tablet and a 2nd desktop (running xp pro w/sp3) to the internet gets dropped when ever my windows 10 pc is in sleep mode

the wireless network connection works fine when my(windows 10) desktop is active/awake, but as soon as it goes into sleep mode or is shut down the 2nd desktop and tablet internet connections are dropped.

Can anyone point me to the right setting to correct this problem? thanks in advance!

hmac13

ps. btw, this never happened before downloading/installing windows 10 - it was never an issue while I had windows 7

Murf
October 2nd, 2015, 03:14 AM
Right click Start>Control Panel>Network and Sharing Center

Left click on Change Adapter Settings

Double click on your Network adapter

Window click on Properties

Now click on Power Management TAB

Uncheck Allow the computer to turn off this device to save power

Hit OK

hmac13
October 2nd, 2015, 06:15 PM
Many thanks Murf!

the steps on my machine are slightly different than you described, but you got me there and it worked! :-) (I was so close - got as far as the network adapter properties box when frustration/aggravation took over;)

anyway, in case anyone's interested, these (**___ **) are the (very slight) differences in murf's steps that I encountered...


Right click Start>Control Panel>**Network and Internet** then Network and Sharing Center

Left click on Change Adapter Settings

Double click on your Network adapter

Window click on Properties

**click Configure ** then Power Management TAB

Uncheck Allow the computer to turn off this device to save power

Hit OK


Once again, I greatly appreciate your help Murf!!

Murf
October 3rd, 2015, 12:41 AM
Thanks, I have Windows 10 and was doing it as I was posting, but obviously forgot a step.:laugh: