PDA

View Full Version : Network Password Help


Dumpy
September 21st, 2001, 11:05 PM
For at least a year now I've had that "Enter Network Password" screen pop up evertime I start-up my computer. By now, it is just getting really annoying and I want to get rid of that. Only problem- I don't know how. So, if anyone can help me, I'd love it. Thanks.

Theoran
September 22nd, 2001, 12:27 AM
If you have a network installed, each time you log on you will be asked for a password. To disable this:

Right-click on the Network Neighborhood icon and select Properties.

On the Configuration tab, select Windows Logon in the Primary Network Logon box.

When Windows prompts you to restart your computer, click No.

Click the Start button, point to Settings, then select Control Panel
Double-click the Passwords icon
On the Change Passwords tab, click the Change Windows Password button, click OK, then set a blank password.

If you have Client for Microsoft Networks selected in the Primary Network Logon box, each time you log on you will be asked for a password. The improvement in Windows 98 is such that if you press Cancel at the Logon box, you won't be able to access the Network.

Marc
September 25th, 2001, 01:02 AM
Theoran,
I am having the same problem here. I followed your instructions, but when I clicked on the password icon in the control panel, I don't have a change passwords tab.

Is there another way to get to this?

Theoran
September 25th, 2001, 04:02 PM
Are you getting a Network login window or a Windows logon window. A windows logon window will only have 2 fields; a username field and a password field. A network logon windows will have 3 fields; a username field, a password field, and a domain field.

If it is a Windows logon window, clear the password field and leave the username field alone. Click the OK button. This will remove the Windows logon window permanently.

Marc
September 26th, 2001, 12:32 AM
I am getting a Windows logon.

Are you saying instead of clicking cancel each time, hit ok once, and it will never come back? Or is there a place in the control panel to do this.

If it's in the control panel, under passwords, I have only one tab.

Theoran
September 26th, 2001, 01:55 AM
That is exactly what I'm saying marc. Instead of pressing cancel press OK. Make sure the password field is blank though. Give it a try and post back your results.

Marc
September 26th, 2001, 03:03 AM
That didn't really work either. It did stop the windows logon box from coming up (restarted 3 times), but now I can't connect to my server to get my email. Which only gives me another problem now.

Theoran
September 26th, 2001, 05:59 AM
How do you get your mail? Do you use Outlook Express? Who is your mail through?

Marc
September 26th, 2001, 12:38 PM
My Bad,
I use Outlook. I have a cable connection and I set it to check for new mail every 2 minutes. But when I click the send/recieve button, and it says I cannot acces server.

I did discover something else. I may have a network logon box, not Windows logon. But I only have 2 boxes in the pop-up. One for my user name, the other for my password. One of your earlier replies mentioned the network would have 3, so (stupid me) didn't actually read the box, I assumed that because I only had 2, it was a windows logon box.

I read something in a magazine about TweakUI. Do you know anything about that? Is it worth the download?

Theoran
September 26th, 2001, 03:19 PM
It is worth the download and it's free!

Marc
September 26th, 2001, 06:10 PM
I am not at home right now, but I will check that out and let you know how/if it works.

Thanks.

Del
October 3rd, 2001, 07:06 AM
Go to Start > Settings > Control Panel
Then click on Network
Then click on Add and Services and Add on the right
Then click on Microsoft on the left and Microsoft Family Logon on the right
Click ok below.
Then click on the primary login for the computer and select Family Logon and you will never be asked for a password again.
Del

john boy
April 6th, 2006, 08:45 PM
Theoran,
I am having the same problem here. I followed your instructions, but when I clicked on the password icon in the control panel, I don't have a change passwords tab.

Is there another way to get to this?


Open outlook go to tools the e mail accounts tick change or view accounts press next highlight your default account press change the press more settings click the out going server tab along the top take the tick out of the my out going mail server smpt needs authentication box and you will have no more trouble with it