PDA

View Full Version : CD Copying Problems


gooner
October 27th, 2001, 05:27 PM
I am having some problems with my new cd writer. It is fine copying data, although I have not tried very large amounts. When I copy music cds I am getting loads of problems. I am running on Windows 2000. I have Adaptec Easy CD Creator 4 loaded. I find that when I copy a cd I am getting crackles in the background on many of them. I just copied one and the software locked at the close stage, copied it again and I ended up with crackling even though it said it had copied successfully. I cannot load Nero as i have a conflict that says I need admin rights to try reloading that one.

Just a note to mention my CD writer will record at 16x and the cd rom is 48 speed but I have to write to the hard drive first as the system is saying my output device is not fast enough.

Can anybody help put me out of my misery, this is the second cd writer I have tried recently as I bought a Freecom model and ended up sending it back as my pc kept locking when I recorded large amounts of data or audio.
:confused:

Junky
October 27th, 2001, 05:58 PM
Hi gooner,

I can't help you, but my guess is that it's related to software. So that you can have a chance to get better response I'm gonna move this to the Windows 2000 forum.

Theoran
October 30th, 2001, 10:27 PM
I have alway gotten crackles when I record music faster than 2x. That's just personal experience.

I would try uninstalling, then reinstalling the software.

Some things to check for.
1.) Make sure nothing is running but Explorer when you burn a CD.
2.) Disable you screen saver.
3.) Don't do anything to your computer while you are burning.
4.) No! I really mean it. Don't do anything. Not even move your mouse.
5.) Burn at slower speeds to see if you get similar problems.

gooner
October 31st, 2001, 11:29 AM
Thanks Theoran

I do not have anything else running, although I am sure there are probably some processes running in the background. My old cd writer only copied at 2x speed but I still got the crackling - thats why I bought a new faster one!
I believe I have some other problems, i.e. conflicts as I seem to be getting various other problems lately, particularly exe file errors. God I hate computers!!!!! :eek: