PDA

View Full Version : Sleeping Monitor mode


cattechman
November 14th, 2001, 06:33 PM
Had installed a new video card...NVidia geforce2 MX 400 as an upgrade to a 16mb card..since then..I am not able to Turn off
Monitor sleep mode in the Control Panel/Properties area. Now only shows settings for System Standby...listed Never.and Turn Off HD...listing for Monitor
no longer there. Not sure if new card was configured properly but installer says he's installed plenty of them ..that it must be my system? :confused: :confused:

Junky
November 14th, 2001, 09:18 PM
Hi there,

What version of Windows?

cattechman
November 14th, 2001, 10:08 PM
Sorry, I forgot to mention that as important as it is... I'm using Win '98 ...
Service Pac 1 ...it's not SE!

Hope that helps...thanks for responding though. Cattechman/Lee

Junky
November 15th, 2001, 01:17 AM
OK, I don't see how the new video card is the problem per se. Some settings in Windows must have changed and need to be changed again. This is a software issue more than hardware. So I'm gonna move this post to the Win98 forum. Check it out there.