Cyber Tech Help Support Forums

Cyber Tech Help Support Forums (https://www.cybertechhelp.com/forums/index.php)
-   Hardware (https://www.cybertechhelp.com/forums/forumdisplay.php?f=16)
-   -   Alignment Page Won't Print Correctly: Printer or Cartridge Problem? (https://www.cybertechhelp.com/forums/showthread.php?t=233797)

terese360 August 18th, 2019 03:26 AM

Alignment Page Won't Print Correctly: Printer or Cartridge Problem?
 
I have a HP F4400 printer/scanner that is several years old, but it has continued to work well so I'm trying to hold off replacing it. Yesterday, I inserted a new black cartridge (a genuine HP; don't think the date is expired). When the alignment page printed, it looked a lot different than usual. It is supposed to have various color characters all over the page. This time, it had at one end an exclamation point in a triangle and a curved arrow, all in red, and on the other end, a few lines of blue characters. No other colors and nothing in the middle. I tried to scan it anyway and got a message that the alignment failed. I tried repeatedly to reprint the alignment page and the same thing happened. I also removed and reinserted the cartridge several times, tried rebooting the printer, went through the other suggestions on the HP troubleshooting link, but the same thing keeps happening. Also, the printer does still print, but the print quality is not great (presumably since I can't complete the alignment). I am trying to find out if the problem is with the printer or the cartridge, and if there is anything else I can do to get the alignment page to print properly so I can complete the alignment. Thanks.

Ned Seagoon August 18th, 2019 06:39 PM

Not sure if I can help but usually the first step to resolve printing problems it to ensure that the latest print driver is installed on the computer.

If it was mine I'd take a good look at the mechanism in the printer to ensure everything was seated correctly and excessive wear was not present. Next I'd take the print cartridge back and tell them it didn't work properly, ask for a replacement. I have had strange problems with brand new genuine cartridges before.

IPR512 August 18th, 2019 07:16 PM

Take out the cartridge again, and make sure you didn’t forget to remove any protective film from it.

terese360 August 18th, 2019 10:03 PM

Alignment
 
Thanks for the replies. I'll check the print driver. I can't return the cartridge since I bought it awhile ago and can't remember where I bought it. I believe I did remove whatever tape was stuck to it but will check that too. I had thought about replacing the printer so maybe this is a sign that it is time. I'm interested in one that prints duplex and will print remotely from my tablet, neither of which my current printer will do.

Ensign Tzap August 18th, 2019 11:03 PM

Ned, maybe right.......

Make sure you have the latest drivers for your printer/scanner.

Inljet cartridges don't have a very good shelf life.

I bought cartridges that were 2 years or older for my Canon Inkjet.
Only too find that they had dried up, or the heads had become clogged.

Also......
You said you did a reboot of the printer?

The best reset way I found was this method;
  • 1) Shut down the Computer and Printer.
  • 2) Unplug the Printer from the AC Wall Socket.
  • 3) Disconnect any Cables to the Printer.
  • 4) Press or Turn On the Power Button\Switch for 30 Seconds.
After you do this.
Put the Power Button\Switch on the Printer in the Off position.
Then reconnect the cables and the AC power cables.

Next: Turn on the Computer and Printer, and do a test sheet.


Signed: Ensign Tzap


All times are GMT +1. The time now is 07:07 AM.

Copyright © Cyber Tech Help. All rights reserved. All other trademarks are the property of their respective owners.