Cyber Tech Help Support Forums

Cyber Tech Help Support Forums (https://www.cybertechhelp.com/forums/index.php)
-   Hardware (https://www.cybertechhelp.com/forums/forumdisplay.php?f=16)
-   -   SSD keeps Freezes and disappearing when accessed (https://www.cybertechhelp.com/forums/showthread.php?t=233024)

Mike Photo June 4th, 2018 07:39 AM

SSD keeps Freezes and disappearing when accessed
 
Hi All,

I started a thread a few days ago HERE about Win10 crashing issues. Eventually, I gave up created a new boot drive on a different SSD and tried to salvage my data.

Luckily I have everything backed up on a server and all my programs were installed on a secondary HDD so I have that info too.

However, there are a couple of very important files located on the original OS drive that I need and that is the drive I cant access.

I really dont want to have to format and recover.

I have tried connecting via SATA 2 different ways with different cables. I tried via an external drive. I tried running SMART tool. In all attempts, the same thing happens. It will show up I can click on the folders but whenever I try to copy/transfer or access the Users folder it freezes and eventually disappears.

I'm guessing this is part of the issue that caused the initial win crashes.

Any help would be greatly appreciated.

Murf June 5th, 2018 01:16 AM

1. Open Command Prompt and type: chkdsk /f c: (replace c with a drive letter of your external ssd hard drive);
2. Hit Enter to let the checking process to run;
3. When it's finished, type: exit and hit Enter to finish the process.

Mike Photo June 6th, 2018 05:46 AM

Thanks Murf.

It got to Stage 2, stage 81% Total 68% then froze and after 3-4mins the drive disappeared.

Stage 1 said 0 bad file records.

Buzz June 6th, 2018 05:23 PM

Something many may not realize is that SSDs have a limited read/write cycle. Once you hit that limit, the drive can be toast.

See here: http://www.storage-switzerland.com/A...st_Longer.html

And here: https://www.cnet.com/how-to/how-ssds...ease-lifespan/

Ensign Tzap June 6th, 2018 05:39 PM

Mike,


Time to try some Data Recovery Tools.


Here's a free one.

Recuva: https://www.ccleaner.com/recuva/download


If that fails, then your only other option is too take it to a Data Recovery Specialist.


As for re-formating the SSD........


I'd check the manufacturers website for SSD Testing Tools first.
Because this sounds very much like the drive is slowly dying.


Run those SSD Testing Tools, AFTER you try the Data Recovery Tools.




Signed: Ensign Tzap

Mike Photo June 6th, 2018 09:59 PM

Thanks for the replies.

Although anything is possible and the drive could be dying I highly doubt it is due to write lifespan failure. The drive only had the OS on it and it's only a couple years old I cant image it could possibly have written terabytes worth of data in that time.

I cant run any software on the drive. Recovery software or diagnostic software included.
As I mentioned above the min I try to access the drive it disconnects itself and disappears.

I can seem to write/read from the root drive but the min I try to access any folders it goes again.

Also to get it to appear again I have to power it down and reconnect it, go into DM and rescan disks.

Mike Photo June 6th, 2018 10:21 PM

I was able to use Crystaldisk info on the drive before it disappeared again and it listed it as 96% good of course then it disappeared haha

renegade600 June 6th, 2018 10:59 PM

try booting to a linux live disk and see if you can recover the files. I would suggest linux mint.

Mike Photo June 7th, 2018 01:58 AM

Hi renegade
I tried it out and it took me awhile to get Linux running and then when I did I couldn't get it to see the drives. Honestly, I don't have time to learn Linux and problem solving within an unfamiliar OS. I appreciate the help though.

I realize it should be simple to boot into Linux and just do this but when you are already problem-solving one problem and little things start not working properly and you are problem-solving those things to get to a point so you can problem solve the initial problem... I gave up.

renegade600 June 7th, 2018 10:17 AM

linux works a lot like windows so there was not too much too learn. just names :-) if the files you are trying to recover are that important, it is worth the trouble of having to try something new. however if it did not see your drive either, then your files are most likely lost.

Mike Photo June 7th, 2018 10:49 AM

I did give it a try and I appreciate the advice. It took me a little bit to get Linux to boot properly as for some reason my bios didnt want to recognize the USB. I also ran linux in a VM. which Ive never done and that was interesting. In both cases I couldnt get linux to see any of my drives. Sata or USB. Even though Windows could see all the drives. I started looking into fixing that and the solutions started to get more complicated.

WilliamLawrence June 14th, 2018 11:12 AM

try to boot through linux or take it to data recovery expert that may help you to retrieve your data back

Murf June 14th, 2018 03:33 PM

What is the brand of the SSD; SanDisk?


Tool here: https://kb.sandisk.com/app/answers/detail/a_id/15108/


Samsung: https://www.samsung.com/semiconducto...ownload/tools/

lopis April 17th, 2019 06:35 AM

Try Recuva (and make sure to create backup copy of your files). Here is a guide - https://howtorecover.me/ssd-data-recovery


All times are GMT +1. The time now is 01:36 PM.

Copyright © Cyber Tech Help. All rights reserved. All other trademarks are the property of their respective owners.