Cyber Tech Help Support Forums

Cyber Tech Help Support Forums (https://www.cybertechhelp.com/forums/index.php)
-   Hardware (https://www.cybertechhelp.com/forums/forumdisplay.php?f=16)
-   -   PC wonít boot up just turns off (https://www.cybertechhelp.com/forums/showthread.php?t=233280)

Irons_phoenix October 30th, 2018 11:41 PM

PC wonít boot up just turns off
 
So Iím not really sure how to figure out whatís wrong...
the PC started to randomly shut down. Now it starts up and fans kick on then a few seconds it shuts down. I tried to look it up and it sounded like it could be the power supply. So I got the same one and switched it out. It didnít help itís still doing the same thing. I called repair shop he said it could be hard drive or ram.
How do I check these?
My motherboard (asus X99-A) shows codes but I donít understand what they mean in the book. And has a DRAM LED but Iím not sure if the flashing is normal.
Any ideas?

Digerati October 31st, 2018 04:50 PM

Pull the power cable to the hard drive(s). The computer should begin to boot and make it almost all the way through POST (power on self text), then halt with an error that says something about "boot drive could not be found". It should not shut down.

Look on page 1-25 of your manual at the Q codes and see if that tells you anything. If it points to RAM, and you have more than one stick of RAM, pull all but one then swap them out until you find the bad one.

Just make sure you take the necessary ESD precautions. Unplug the computer from the wall and touch bare metal of the case interior to discharge any static in your body BEFORE reaching in to touching the RAM.

Irons_phoenix October 31st, 2018 08:29 PM

Unplugged hard drives and it does the same thing.
I tried removing ram. First time I got code 53 Which means memory initialization error invalid memory type or incompatible memory speed
I looked in the book and I think it said to use slot D1 For single stick memory or that’s the way I interpreted the picture. But every stick in that slot does the same thing with the same codes and shuts down and if I try a different slot then I get the code 53 and the computer does not shut down just sits there with the code.
The last 3 codes I get before the computer shuts down 33 then 32 which are both CPU post memory initialization and then 4F and that has two definitions and two different spots one says DXE IPL is started and then on the 2nd it says the same thing but right below it says unspecified memory initialization error but that looks like it’s more under code 54 but there’s not a line separating the two in the book so I’m not sure

Digerati November 1st, 2018 02:47 PM

Since you already tried a 2nd power supply (assuming it was good), and since you have tried the RAM one stick at a time, it sounds like a motherboard issue to me. :( Sorry.

If there are any external drives or other external devices attached (besides mouse and keyboard) disconnect them. Unfortunately, there is no way to test RAM except to replace it with known good RAM. Same with the CPU.

Murf November 1st, 2018 10:39 PM

So I got the same one and switched it out. Was it used or new?

Also does it have the 4 prong cable that attaches to the motherboard, probably near the processor? May not be seated or you forgot to plug in.

Tim55 November 14th, 2018 02:55 PM

This is surely an MD issue as you have already tested all other parts. Also, it does happen only because of this reason. Otherwise, in most of the cases, the CPU does get boot up and show the error.


All times are GMT +1. The time now is 12:44 AM.

Copyright © Cyber Tech Help. All rights reserved. All other trademarks are the property of their respective owners.