Cyber Tech Help Support Forums

Cyber Tech Help Support Forums (https://www.cybertechhelp.com/forums/index.php)
-   Internet / Browsers (https://www.cybertechhelp.com/forums/forumdisplay.php?f=19)
-   -   Browsing and other issues ! please help (https://www.cybertechhelp.com/forums/showthread.php?t=233362)

pcblues January 10th, 2019 05:20 AM

Browsing and other issues ! please help
 
Hello :)

Not sure if this is the righ place for this problem, but I really need some help..

This is a Lenovo E530 Thinkpad, Win 8.1 64 bit, all programs up to date , all scans come up clean : Eset , Windows Defender , Malwarebytes, Farbar Recovery Tool , Adware, Hitman Pro , I also use Temp File Cleaner & CCleaner to get rid of rubbish.

For a few weeks now I have trouble browsing I use Firefox , Pale Moon and Brave ( uninstalled now ) When I open a web page , after a few seconds ( sometimes instantly ) it zooms down to the bottom of the page, the only way I can get back to the top is by holding the "shift" key down..it might keep it stable for a few seconds before it goes down again.

Also instead of opening a new tab.. browser opens a new page .

Bookmarks page opens with the last entry highlighted , and almost impossible to click on anything.

Similar situation when opening libraries, folders , programs , the last entry highlighted , also the Recycling bin has check mark and a highlighted area around it and when I point to other icons on desktop I get a floating text " recycling bin contains files etc " , again I have press Shift key to open program. It even effects my music player..

Must add , there are odd days when everything is stable , but doesn't last long.

I have been searching for solutions, looked at similar issues on the net , also asked for help at an other forum , but from the initial " must be malware" response , got no tips or solution.

I would truly appreciate if you could help me solve this issue.

Thanks in advance :)

renegade600 January 10th, 2019 12:25 PM

do you have the same problem in safemode with network? try a pc keyboard and mouse to see if you have the same problem

pcblues January 10th, 2019 02:17 PM

Good morning and thanks for the response !

Yet to try a pc keyboard , ( I will buy a new 1 tomorrow) but tried corded mouse.. also a brand new Logitech wireless, some threads with similar issues suggested disabling touch pad ( i can only disable the pointer ) all drivers up to date..
Haven't tried Safe mode because I did once years ago and couldn't get out of it...so I am a bit weary of going down that path..was never a problem with earlier windows before win 8.
Doubt if the internet had anything to do with it.. programs .. files all behave weird even when I'm not connected..

renegade600 January 10th, 2019 08:36 PM

if you tried it with a mouse and still had the problem then that answers my question. no need to purchase a keyboard. I doubt it is a hardware issue.

using safemode will help determine if it could be a software issue. don't know why you had problems with it once before sine you exit it the same way as normal mode.

my only other suggestion would be to do a system restore to a restore point prior to when the problem started.

pcblues January 11th, 2019 03:02 AM

Well , I used Safe Mode few years back when I was new to Win 8.1..the only way out was to refresh ( maybe I missed something ) anyway.. saw several threads on same happening to others .

I will check in safe mode when I get home from work.

System restore yes , been there done that , the 1st one seemed to work fine and I created a new restore point , in case it plays up again , and it did .. so I went back to that date .. but it made no difference.

Today when 1st started up all was fine.. checking emails OK , then I clicked on an article and the page zoomed down to the bottom.

I'll post back when I tried System restore .

Thanks :)

pcblues January 11th, 2019 05:53 AM

sorry , I meant safe mode !!

pcblues January 11th, 2019 03:59 PM

Well , I have tried many ways to get into safe Mode..enabled F8 key.. pressed the Shift key when restarting , every time I see the Safe mode page flash on but can not make it stop.. to actually choose an option.. also tried through Settings/Advanced Options.. when it comes to the password I am typing but won't go through.
So I go back to restart.. very frustrating..
Any clues why this happens , I am pretty good at getting around in a pc.. but this floored me..

Often things go fine then suddenly .. it all gets jittery.
Also when I want to open a program, click on the icon @ Desktop.. I get the Recycle Bin option.. I have to press the Shift key to actually open a program..

Most of the time even after start up there is a highlighted square around the Recycle Bin and a check mark in it.. sometimes goes away when I press Shift..but soon comes back.

Can a corrupted Recycle Bin play havoc with a pc ?

Jintan January 16th, 2019 07:10 PM

Sorry, just saw this. Did you get it solved? Did you try a different keyboard?

pcblues January 17th, 2019 01:55 AM

Thank you Tom :) better late than never ..

Sadly the answer is no , still struggling to figure it out , the weird thing is that there are times when all is normal, then off it goes again.. different keyboard , new mouse etc.. nothing helps.
Would be awesome if you could suggest a new angle to solve this problem.

Jintan January 17th, 2019 01:39 PM

Have to ponder on it a bit more, since it kinda just doesn't match usual issues. Especially the fact that it is intermittent.

Jintan January 17th, 2019 02:21 PM

Do each of these, as needed, to maybe solve the problem.

Let's eliminate running startup involvement.

Press Ctrl-Alt-Delete at the same time, then select Task Manager. If it appears blank, click More details. Click the Startup tab. Take note of anything there you have already disabled, so you can only disable them after this checking step. Then right click on each item showing there enabled, and change that to disabled. Close Task Manager and restart the computer.

Any change? If no change, open Task Manager again and re-enable everything you disabled.

============

If that didn't help, right click the Start button, and select Device Manager. Just doing this from memory, but you can also see the steps here on accessing Device Manage.

Locate the Keyboards, left click on the mark next to it to expand the list. Right click on the keyboard listed there, and select Uninstall. DO NOT select the option to delete the driver, if offered. Reboot the laptop. Windows will see the keyboard during startup and reinstall it, maybe correcting any problem.

============

If that did nothing, again in Device Manager, expand Mice and other pointing devices, and Uninstall whatever is listed for Touchpad. Again reboot and check after.

pcblues January 18th, 2019 03:19 AM

Hi Tom :)

Thanks for taking the time to "ponder" about this mess.. truly appreciate your help !

First the good news.. everything seems back to normal now .. wow .. except...

Since I haven't "dis" or enabled anything in Startup for a long long time , I decided to start with the keyboard , uninstalled and restarted , but on reboot , Windows failed to reinstall it (typing this using an external keyboard ) , tried restarting again.. same result.
Checked in Device manager for hardware changes.. in properties .. it says " device working properly" hm ... also looked at possible updates for driver ( just in case) .. but latest driver is installed.

I will close down and reboot in 15 mins..maybe Windows need longer to reset and get keyboard going.
Please advise if I should try something different !

Back a bit later !

pcblues January 18th, 2019 04:43 AM

Restarted , all is stable , but keyboard still not on..

In Device manager the PS/2 keyboard shows as "unknown device" ( turns out I was looking at the wrong keyboard at the start, sorry )

Now looking @ Properties etc > I get " Windows encountered a problem installing the driver software " etc.. took some screenshots but don't see how I can attach it.

For the record I did NOT choose to uninstall the driver at the start.. only the keyboard !

Did have a quick look @ Lenovo forum & other sites , no obvious solution so far, so I will keep looking !

Tom , if you ( or anyone else following this ) has any suggestions , I'd really appreciate it.

Thanks in advance :)

pcblues January 18th, 2019 05:01 AM

Tom , I'd like to know if I should try this ( after backing up registry 1st ) I'll wait for your comment before I try anything !

Solution @ https://superuser.com/questions/7517...-mouse-drivers / http://pankajsinghk.blogspot.com/201...king-with.html


Quote : "Open registry editor window by typing regedit in run window.

Go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\i8042prt,,

Edit the Start value and set it to a hex or decimal value of 1.

Reboot " end of Quote

Jintan January 18th, 2019 02:38 PM

No, really no need to mess with the Registry.

In Device Manager, right click the unknown PS/2 keyboard and select Properties.

Click the Details tab, use the dropdown box to change the view to Hardware Ids, then write down what shows in the top listing there for PCI\VEN_XXXX&DEV_XXXX (the X's you will need to replace with whatever letters/numbers show there).

Post that back here please.


All times are GMT +1. The time now is 09:48 AM.

Copyright © Cyber Tech Help. All rights reserved. All other trademarks are the property of their respective owners.