Go Back   Cyber Tech Help Support Forums > Search Forums

Notices

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Scott McPot
Forum: Windows Vista August 23rd, 2009, 11:02 PM
Replies: 3
Views: 10,669
Posted By Scott McPot
I'm not quite sure if I did it right but I tried...

I'm not quite sure if I did it right but I tried it two different ways. First I only had "load system services" checked in selective service. Then I clicked "Hide all Microsoft services" in the...
Forum: Internet / Browsers August 23rd, 2009, 05:58 AM
Replies: 75
Views: 78,867
Posted By Scott McPot
Wow. This is nice thanks.

Wow. This is nice thanks.
Forum: Malware Removal August 23rd, 2009, 05:36 AM
Replies: 21
Views: 3,771
Posted By Scott McPot
Oops. Sorry about that. This was moved from...

Oops. Sorry about that. This was moved from Vista so I didn't see the guide. I read it now though.
Forum: Malware Removal August 23rd, 2009, 05:17 AM
Replies: 21
Views: 3,771
Posted By Scott McPot
I sort of had this same problem with "My Fast PC"...

I sort of had this same problem with "My Fast PC" or something similar to that it was supposed to clean the registry and do some other tweaks. Anyway "Spyware S&D" found it in a scan and it didn't...
Forum: Windows Vista August 23rd, 2009, 04:54 AM
Replies: 3
Views: 10,669
Posted By Scott McPot
Form1 on Startup

Its strange on system start up I have a tab on my taskbar that reads Form1. I can close it and so far I haven't seen anything that it effected other than the taskbars color (went from gray to black...
Showing results 1 to 5 of 5

 
Forum Jump



All times are GMT +1. The time now is 04:51 PM.