Go Back   Cyber Tech Help Support Forums > Search Forums

Notices

Showing results 1 to 20 of 300
Search took 0.02 seconds.
Search: Posts Made By: misterbadnback
Forum: Windows XP July 18th, 2010, 03:32 PM
Replies: 6
Views: 765
Posted By misterbadnback
The monitor turning from green to orange seems as...

The monitor turning from green to orange seems as if you are loosing a signal from your video card to the monitor. Turn off your system and unplug it then check all the PSU connections to the MB, HD,...
Forum: Windows XP July 18th, 2010, 03:27 PM
Replies: 1
Views: 638
Posted By misterbadnback
In the BIOS make sure that you have your CD/DVD...

In the BIOS make sure that you have your CD/DVD drive set up as your first boot drive and your HD as your second or third then then put the OS CD into the drive and save and exit BIOS. When the...
Forum: Hardware October 15th, 2009, 03:17 PM
Replies: 3
Views: 779
Posted By misterbadnback
I don't know for sure BUT I have a feeling you...

I don't know for sure BUT I have a feeling you can't use that type.
Forum: Windows XP October 14th, 2009, 03:24 PM
Replies: 6
Views: 1,185
Posted By misterbadnback
You need drivers for your card to allow you to...

You need drivers for your card to allow you to connect.
Forum: Hardware October 14th, 2009, 03:21 PM
Replies: 3
Views: 779
Posted By misterbadnback
Have you went into the the audio settings and...

Have you went into the the audio settings and made sure that the Mic is is setup correctly and that is is not muted?
Forum: Open Discussion September 14th, 2009, 02:30 PM
Replies: 9
Views: 1,052
Posted By misterbadnback
Thank You everyone for the wishes I really...

Thank You everyone for the wishes I really appreciate it.
Forum: Windows XP May 23rd, 2009, 06:33 PM
Replies: 3
Views: 571
Posted By misterbadnback
You can always get one from newegg.com if no one...

You can always get one from newegg.com if no one else has it.
Forum: Applications April 22nd, 2009, 07:17 PM
Replies: 3
Views: 612
Posted By misterbadnback
If you have a registered copy of NERO you can...

If you have a registered copy of NERO you can download it from their site. Have you tried updating yours lately?
Forum: Hardware April 22nd, 2009, 07:05 PM
Replies: 4
Views: 511
Posted By misterbadnback
When the card was installed maybe the cable...

When the card was installed maybe the cable either from the MB to the HD or from the PSU to the HD came loose or was removed to place the card into the system. Make sure they are connected and tight...
Forum: Gaming April 3rd, 2009, 03:26 PM
Replies: 2
Views: 1,932
Posted By misterbadnback
If you are using Steam it might be that. I have...

If you are using Steam it might be that. I have the same issue with HL Source and HL2 but HL2 Episode 1 and 2 work fine. They worked great until Steam installed one of their updates about 2 months...
Forum: Hardware March 26th, 2009, 07:49 PM
Replies: 1
Views: 576
Posted By misterbadnback
Did you make sure that when you put the MB back...

Did you make sure that when you put the MB back in that the PSU is correctly plugged into the MB? Usually with the symptom you are talking about it relates to a bad PSU. Is the MB touching the case...
Forum: Windows XP November 26th, 2008, 07:06 PM
Replies: 3
Views: 1,017
Posted By misterbadnback
Welcome to CTH nashmahoney/ To see if it...

Welcome to CTH nashmahoney/
To see if it is your system over heating just take the side panel off your system and place a fan blowing towards it. Then run a game like always and see if your...
Forum: Applications November 16th, 2008, 07:04 PM
Replies: 4
Views: 635
Posted By misterbadnback
That may be the answer but what was your question?

That may be the answer but what was your question?
Forum: Windows XP November 16th, 2008, 07:02 PM
Replies: 3
Views: 813
Posted By misterbadnback
It maybe be your firewall. Go into your firewall...

It maybe be your firewall. Go into your firewall and allow FF and IE to access the internet the next time it happens. I know with McAfee when I get updates it asks if I want to allow them to connect...
Forum: Hardware November 6th, 2008, 05:30 PM
Replies: 1
Views: 466
Posted By misterbadnback
It may be that the PSU has went bad. If you have...

It may be that the PSU has went bad. If you have another PSU to to try I would try that first or maybe you can borrow a PSU from a friend to try.
Forum: Windows Vista October 31st, 2008, 03:39 PM
Replies: 7
Views: 1,631
Posted By misterbadnback
Start a thread in the Internet/Browsers and...

Start a thread in the Internet/Browsers and another in the Cyber Safety forum since they might be able to solve the problem easier than this forum.
Forum: Windows Vista October 28th, 2008, 08:11 PM
Replies: 7
Views: 1,631
Posted By misterbadnback
Have you talked to the person that installed...

Have you talked to the person that installed symantec and explained your situation to him? He might have to adjust the firewall or the router to let your Firefox or WOW connect.
Forum: Windows Vista October 28th, 2008, 04:57 PM
Replies: 7
Views: 1,631
Posted By misterbadnback
Make sure they are both disabled and with the...

Make sure they are both disabled and with the symantec you might have to uninstall it and run something to clear the registry of the firewall. It might have something to do with an infection on your...
Forum: Hardware October 13th, 2008, 04:01 PM
Replies: 2
Views: 636
Posted By misterbadnback
Is that MB a socket A? Is it the MB in the link...

Is that MB a socket A? Is it the MB in the link below?
http://www.epox.com/USA/product.asp?id=EP-8KMM3I-X
Forum: Hardware October 9th, 2008, 06:02 PM
Replies: 2
Views: 603
Posted By misterbadnback
FIRST OFF make sure that you have the CD that...

FIRST OFF make sure that you have the CD that came with the printer so that you can reinstall the software then Try unplugging the computer from the system and then uninstalling the printer driver...
Showing results 1 to 20 of 300

 
Forum Jump



All times are GMT +1. The time now is 07:06 AM.