Go Back   Cyber Tech Help Support Forums > Search Forums

Notices

Showing results 1 to 20 of 111
Search took 0.01 seconds.
Search: Posts Made By: huggy_bizzle
Forum: Applications December 15th, 2019, 09:52 PM
Replies: 5
Views: 2,000
Posted By huggy_bizzle
Deleted File Recovery Tool

I just accidently deleted all files (Music, Moives, Pictures etc) from my second hard drive (one i use for storage) and was wondering, if anybody knows of a free or cheap but effective recovery...
Forum: Hardware February 21st, 2016, 12:29 PM
Replies: 4
Views: 3,976
Posted By huggy_bizzle
Thank you Murf, yes I believe it is a Toshiba...

Thank you Murf, yes I believe it is a Toshiba hdd. Originally I couldn't find a diagnostics tool and didn't know that the Hitachi one would work. Ok, so i'm having another problem, I have created a...
Forum: Hardware February 20th, 2016, 04:55 PM
Replies: 4
Views: 3,976
Posted By huggy_bizzle
Thumbs down Windows cannot be installed to this disk. The disk may fail soon.

Hi there, a friend of mine has an ASUS X501A laptop with Windows 7 64bit installed, i3 processor, 320gb hdd. Long story short he had a BSOD on every startup, even when we tried a booting up in safe...
Forum: Networking September 19th, 2015, 05:16 PM
Replies: 0
Views: 974
Posted By huggy_bizzle
Poor Sky Wirelss Broadband

Hi,

My Sky router's wireless keeps dropping out. I am frequently turning the power off for 2 minutes, then plugging it back in and waiting for everything to reconnect, only for it to happen again....
Forum: Hardware January 30th, 2015, 09:15 PM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
Yes, that is both my audio card and motherboard....

Yes, that is both my audio card and motherboard. I did clean out the sockets before reinserting both cards, and made sure the components were correctly installed. As you mentioned, I have the...
Forum: Hardware January 30th, 2015, 10:13 AM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
Good idea, I will do this. One thing I...

Good idea, I will do this.

One thing I forgot to mention, after reinserting the audio card, I heard my PC reset itself (start loading again) halfway through booting up. When my desktop loaded I...
Forum: Hardware January 29th, 2015, 09:18 PM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
Firstly, I apologise for the double post. I just...

Firstly, I apologise for the double post. I just want to update you on my situation: As mentioned in the previous post, I removed both the audio and graphics cards, uninstalled the drivers and left...
Forum: Hardware January 24th, 2015, 01:34 PM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
Update: So i've removed graphics and audio cards,...

Update: So i've removed graphics and audio cards, so far so good, no BSODs. Though it is early days. I would normally experience a BSOD, of some sorts, at least once a day so it shouldn't take too...
Forum: Hardware January 22nd, 2015, 07:38 AM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
Last night I ran the WINAVI program that if you...

Last night I ran the WINAVI program that if you can remember, was the program that set off the 'buzzing' before and there was silence (although the software did crash half way through, but that may...
Forum: Hardware January 21st, 2015, 10:53 PM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
Yes, that is my motherboard. I did try a week ago...

Yes, that is my motherboard. I did try a week ago or so (as I may have mentioned earlier in this thread), replacing the new RAM with the old 4gig (2sticks) that I had in before, I had BSODs then too!...
Forum: Hardware January 21st, 2015, 08:40 PM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
This is what I use: ...

This is what I use:

http://www.amazon.co.uk/gp/product/B000PS5700?psc=1&redirect=true&ref_=oh_aui_detailpage_o09_s00

Bought back in 2008, never had a problem, I have a couple of them, the other...
Forum: Hardware January 21st, 2015, 07:56 AM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
I purchased my motherboard March 2010 and my...

I purchased my motherboard March 2010 and my corsair 620w PSU must have been bought at least a year before that so yes, it is quite an old PSU. There have been quite a number of power surges in that...
Forum: Hardware January 20th, 2015, 09:29 PM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
Ok so I received delivery of my PSU tester today...

Ok so I received delivery of my PSU tester today and I've just run a set of tests. According to the Thermaltake Dr.Power II everything is running fine. The +5v rail was running at 5.0v on the 24Pin...
Forum: Hardware January 19th, 2015, 08:18 AM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
Just purchased myself a Thermaltake PSU Tester...

Just purchased myself a Thermaltake PSU Tester (http://www.amazon.co.uk/Thermaltake-Power-Tester-ATX2-3-Display/dp/B005LHTULW/ref=sr_1_1?ie=UTF8&qid=1421651758&sr=8-1&keywords=thermaltake+psu+tester)...
Forum: Hardware January 18th, 2015, 07:09 PM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
I did wonder about the +12v rail. It also looks...

I did wonder about the +12v rail. It also looks very low in the 'Speccy' results here:

http://speccy.piriform.com/results/GEq1Fs36bpKEbjQFEWO5M8E...
Forum: Hardware January 18th, 2015, 12:25 PM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
I have checked the 'Device Manager' and selected...

I have checked the 'Device Manager' and selected 'Show Hidden Devices' and there are no warning symbols showing up.

As for the OCCT readings:
...
Forum: Hardware January 17th, 2015, 06:37 PM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
Forgive my ignorance but I have no idea how to...

Forgive my ignorance but I have no idea how to use these programs. I installed HeavyLoad and ran that for about 20 minutes :confused: I then installed OCCT and ran that for only 2 minutes, my tower...
Forum: Hardware January 15th, 2015, 08:28 AM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
I did the PSU test and after 30 minutes the...

I did the PSU test and after 30 minutes the results had stayed the same: +5V = 4.945 and +12V = 12.239V

I also ran 'MemTest86' a couple of weeks ago for maybe an hour or so with no errors and just...
Forum: Hardware January 14th, 2015, 10:03 AM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
Unfortunatley the problems haven't gone :sad: ...

Unfortunatley the problems haven't gone :sad:

Last night I was using iTunes to download an iPhone update that I was putting off and about 30mins into a 45min download of the update I got the IRQL...
Forum: Hardware January 13th, 2015, 08:18 PM
Replies: 68
Views: 7,098
Posted By huggy_bizzle
It was set on 5938 (MB) for 'Initial Size' and...

It was set on 5938 (MB) for 'Initial Size' and 'Maximum Size' for both hard drives. 'Automatically manage paging file size for all drives' was allready unchecked (I haven't loaded the virtual...
Showing results 1 to 20 of 111

 
Forum Jump



All times are GMT +1. The time now is 06:36 PM.