Go Back   Cyber Tech Help Support Forums > Search Forums

Notices

Showing results 1 to 20 of 171
Search took 0.01 seconds.
Search: Posts Made By: danlee58
Forum: Hardware May 5th, 2020, 06:26 PM
Replies: 10
Views: 557
Posted By danlee58
That worked. I removed the jumper and relocated...

That worked. I removed the jumper and relocated it to the off position. Then I followed these instructions. I replaced the jumper & powered it up. I got a keyboard error, but after I plugged in the...
Forum: Hardware May 5th, 2020, 02:11 AM
Replies: 10
Views: 557
Posted By danlee58
The motherboard is Intel DH55HC with an Intel...

The motherboard is Intel DH55HC with an Intel Core i5-650(3.2GHz). I found the jumper. There is only one jumper on the board. I'll try to reset again. The DVI & VGA connectors are just piggyback...
Forum: Hardware May 4th, 2020, 11:07 AM
Replies: 10
Views: 557
Posted By danlee58
I couldn't find the jumper, But I removed the...

I couldn't find the jumper, But I removed the battery. It measured >3.0 Volts. I pushed the power button, and let the unit sit overnight. When I reinstalled the battery, and powered the PC, I got the...
Forum: Hardware May 1st, 2020, 03:20 PM
Replies: 10
Views: 557
Posted By danlee58
I need a PCI-E video card with a VGA Dsub...

I need a PCI-E video card with a VGA Dsub connector. Most that I find on Ebay are either AGP or PCI-E with a DVI connector.
Forum: Hardware May 1st, 2020, 02:51 PM
Replies: 10
Views: 557
Posted By danlee58
I checked my old parts collection. I purged a lot...

I checked my old parts collection. I purged a lot of stuff recently, so I didn't find any VGA cards now.
Forum: Hardware May 1st, 2020, 02:12 AM
Replies: 10
Views: 557
Posted By danlee58
Sorry, I connected the computer to the monitor...

Sorry, I connected the computer to the monitor that I am using now. It had been connected to another monitor. No Signal message was seen on the original monitor, there was just a black screen on this...
Forum: Hardware April 30th, 2020, 03:20 PM
Replies: 10
Views: 557
Posted By danlee58
VGA Disappears.

I have a large Antec chassis. I have installed a Dell ATX board. It was working fine, but one day the VGA output didn't work.

What could prevent the VGA output from working?
Forum: Linux April 7th, 2020, 01:30 AM
Replies: 2
Views: 2,444
Posted By danlee58
I gave up on Ubuntu on that machine, and loaded...

I gave up on Ubuntu on that machine, and loaded Windows 10.
Forum: Windows 10 January 9th, 2020, 11:46 AM
Replies: 9
Views: 1,687
Posted By danlee58
I purchased another motherboard. It came with 1...

I purchased another motherboard. It came with 1 GB RAM. I installed it in my case and installed Ubuntu operating system with no problems. Then I installed the 8 GB RAM that I used with the Dell...
Forum: Windows 10 January 7th, 2020, 02:19 AM
Replies: 9
Views: 1,687
Posted By danlee58
My next step is a different motherboard. I have...

My next step is a different motherboard. I have one ordered.
Forum: Windows 10 January 6th, 2020, 02:18 AM
Replies: 9
Views: 1,687
Posted By danlee58
Message: Failed to connect to...

Message: Failed to connect to socket/var/run/dbus/system_bus_socket: connection refused.

I can load Ubuntu onto my Dell OptiPlex system with no problems.
Forum: Windows 10 January 6th, 2020, 02:13 AM
Replies: 9
Views: 1,687
Posted By danlee58
t is from a Dell Inspiron. I have an old case,...

t is from a Dell Inspiron. I have an old case, that had a P4 motherboard. I removed that board, and installed the Dell board.
Forum: Windows 10 January 5th, 2020, 03:03 AM
Replies: 9
Views: 1,687
Posted By danlee58
Windows 10 Won't Boot

I am trying to load a new distribution Windows 10 from a DVD ROM onto a 500 GB SATA HD. The mother board is from a Dell Inspiron micro ATX with 8 GB memory installed. I boot from the DVD ROM, and run...
Forum: Linux December 18th, 2019, 01:26 AM
Replies: 2
Views: 2,444
Posted By danlee58
Ubuntu Won't Boot

I am trying to boot Ubuntu Linux on a Dell Inspiron 580 Motherboard 0C2KJT with Intel Core i5 650 CPU. I don't have the Dell computer, just the motherboard. I use a bootable CD ROM in a SATA DVD...
Forum: Windows 10 August 7th, 2017, 12:59 AM
Replies: 13
Views: 1,632
Posted By danlee58
Jenae, Thanks for your help. I hope that you are...

Jenae, Thanks for your help. I hope that you are well soon.
Forum: Windows 10 August 6th, 2017, 12:23 PM
Replies: 13
Views: 1,632
Posted By danlee58
For some reason, Print Screen doesn't work, but...

For some reason, Print Screen doesn't work, but there are two folders with a lot of files. One is DELRODS-PC, and the other is PRELOAD. PRELOAD uses 9.97 GB of memory. It contains a number of...
Forum: Windows 10 August 5th, 2017, 12:59 AM
Replies: 13
Views: 1,632
Posted By danlee58
I am running as Administrator. Here is the dump. ...

I am running as Administrator. Here is the dump.

Volume in drive D is RECOVERY
Volume Serial Number is 547E-7E6E

Directory of D:\

08/04/2017 07:50 PM 0 0
08/09/2015 ...
Forum: Windows 10 August 3rd, 2017, 08:06 PM
Replies: 13
Views: 1,632
Posted By danlee58
Sorry for the delay, just couldn't get back to...

Sorry for the delay, just couldn't get back to this. Here is the dump.

ALLUSERSPROFILE=C:\ProgramData
APPDATA=C:\Users\DelRods\AppData\Roaming
CommonProgramFiles=C:\Program Files\Common Files...
Forum: Windows 10 July 28th, 2017, 12:23 PM
Replies: 13
Views: 1,632
Posted By danlee58
It appears that the Recycle Bin is on the full D:...

It appears that the Recycle Bin is on the full D: drive. I emptied the Recycle Bin. The error message, should go away, but I don't know why the D: is full. If I could post a screen shot, I could post...
Forum: Windows 10 July 28th, 2017, 12:10 PM
Replies: 13
Views: 1,632
Posted By danlee58
I did a screen shot, but don't see a way to...

I did a screen shot, but don't see a way to attach a file here.

The C: drive shows 49.6 out of 285 GB.

D: shows 12.2 GB out of 12,2 GB.


I get an error message about D: running out of...
Showing results 1 to 20 of 171

 
Forum Jump



All times are GMT +1. The time now is 04:30 AM.