View Single Post
  #2  
Old October 23rd, 2018, 11:15 PM
Arual the Wyrd Arual the Wyrd is offline
New Member
 
Join Date: Jun 2002
Location: Wisconsin, USA
Age: 73
Posts: 6
I had this same problem in Linux. It's your sound settings. In control panel, open the Sound settings dialog. If you have the wrong audio mode for your actual sound setup, VLC is trying to use speakers that don't exist. See what is offered and test speakers in different modes if you aren't sure what you have.

Wow. I still can't believe I joined this forum 16 years ago and only recently ran across it in my password keeper ROFL
Reply With Quote