View Single Post
  #11  
Old January 15th, 2008, 04:07 AM
rawduke rawduke is offline
New Member
 
Join Date: Jan 2008
Posts: 1
Quote:
Originally Posted by Michael358 View Post
For the "RPC Server unavailable" and iKernel.exe problem:

This is an annoying problem. Here is the solution that worked for me:


1. In the run dialogue, type dcomcnfg. (This may look similiar to things you've already tried, keep going!)
2. Double click on Component Services.
3. Double click Computers.
4. Right click My Computer and press properties.
5. If you see a COM Security tab, click it.
6. In access permissions, click "Edit limits".
7. Click the add button and type "SYSTEM" in all caps, press okay's and apply's.
8. Do the same for the "Launch and Activation" box, which is right below access permissions.

That should work. "SYSTEM" should be allowed by default, though; I'm not sure why it isn't.

I appear to be having the same problem as "Boo888"
When I get to step # 3, "double click on Computers" the dcomcnfg program just closes. I don't get any further.
Anybody have another idea?
Thanks in advance!
Reply With Quote