View Single Post
  #4  
Old June 30th, 2018, 03:29 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 73
Posts: 17,036
Try this:


Right click on "Network" then click properties, click change adapter settings, right click on your Local Area connection. Uncheck "Internet Protocol Version 6 TCP/IPv6" select. Then go to IPv4 hit properties, make sure Obtain IP address automatically is selected and obtain DNS automatically.
Reply With Quote