Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 10

Notices

Reply
 
Topic Tools
  #1  
Old July 20th, 2018, 08:43 PM
Mrs.Lufbra Mrs.Lufbra is offline
Member
 
Join Date: Sep 2011
O/S: Windows Vista 32-bit
Posts: 44
Wandering Windows

Recently I did a number of HP updates to my computer via HP Support Assistant. Since that time, each time I wake up my computer from sleep mode, my applications that I have open will appear anywhere on my desktop EXCEPT where I left them. I'm not talking about icons, but my open applications. For example: I have dual monitors, and I keep my browser open on the monitor to the left of me, and on the other monitor I have Microsoft Word, Windows File Explorer, my transcription software program and my Outlook open. I have them all placed just right so that I can see both my Word program and my transcription software side by side (often I am transcribing a video and need to see it while I'm typing), and I have my Windows File Explorer open behind them but with a corner sticking out so I can grab it quickly with my mouse if I want to. In other words, everything is sized and placed just right, the way I need it. Ever since I did these updates, every time my PC wakes up when I return to it, my browser switches to the monitor to the right with everything else, and all the other windows move around, so that I have to resize and re-place all of my open windows. Very annoying.

I don't really want to uninstall important updates to "correct" this, and besides that, I'm not sure which update changed that for me. Before the updates I did that day, all of my windows' sizes stayed the same and stayed in place when I took the computer out of sleep mode. Is there a very simple setting somewhere that will "save" my layout so that I don't have to rearrange everything every time I leave and come back to my computer, that I don't know about? (No -- never leaving my computer is not an option/the answer. )

I have an HP Envy-something computer (I'll find the model number if you need it), Windows 10 64-bit OS.

Please, someone tell me there's a fix to this. Please?

Thanks so much for your time!

Mrs.Lufbra
Reply With Quote


  #2  
Old July 20th, 2018, 10:34 PM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,390
does the mouse go between screens as normal? what about task bar and other icons like recycle bin, are they where they are supposed to be? what about your display settings, go into your advance display settings and make sure your monitors are numbered correctly.

one thing to try, move all the windows where they are supposed to be, close them like normal, then reopen. If they open where they were supposed to, then hopefully that will take care of the problem.

Last edited by renegade600; July 20th, 2018 at 10:42 PM.
Reply With Quote
  #3  
Old July 20th, 2018, 10:56 PM
Mrs.Lufbra Mrs.Lufbra is offline
Member
 
Join Date: Sep 2011
O/S: Windows Vista 32-bit
Posts: 44
Hi Renegade600,

Yes indeed, the mouse does go between the screens as normal, and the monitors are numbered correctly under the dual monitor settings. The task bar and all of the icons do stay put, every time. They don't move -- and I do have several desktop icons to speak about.

I will try your suggestion, having all the windows where they should be, I will close and reopen them, and see if I have the same problem again when the computer wakes up, or not, and I'll post whether or not that worked here when I've given it a chance.

Your response does remind me to tell you, when I turn off the computer at night and turn on again in the morning and open all of my applications, they do open in the correct places, every time I turn on the computer. It's only when I wake the computer up that this happens, if that means anything at all.

Thank you for the suggestion! I will try it.

Mrs.Lufbra
Reply With Quote
  #4  
Old July 20th, 2018, 11:52 PM
Mrs.Lufbra Mrs.Lufbra is offline
Member
 
Join Date: Sep 2011
O/S: Windows Vista 32-bit
Posts: 44
I'm afraid that did not work. I tried placing all of the applications where I wanted them, closing them, reopening them (at that time they opened up in their correct positions/sizes), and then I went off to supper. When I came back and awakened the computer, everything was moved and resized again.

*Sigh*

Mrs.Lufbra
Reply With Quote
  #5  
Old July 21st, 2018, 12:59 AM
IPR512's Avatar
IPR512 IPR512 is offline
Jill
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampabay area of Florida
Posts: 2,219
Hi Mrs Lufbra
This is a long shot, but take a look in power and sleep options, and see if changing a setting helps.
Reply With Quote
  #6  
Old July 21st, 2018, 01:23 AM
Mrs.Lufbra Mrs.Lufbra is offline
Member
 
Join Date: Sep 2011
O/S: Windows Vista 32-bit
Posts: 44
Hi IPR512,

Good thought. Thinking about it, that makes sense, but I just went into those settings and had a look at everything I could click on, and I didn't see anything that pertained to my problem, unfortunately. Thank you, I though that was a good try!

Mrs.Lufbra
Reply With Quote
  #7  
Old July 21st, 2018, 01:56 AM
IPR512's Avatar
IPR512 IPR512 is offline
Jill
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampabay area of Florida
Posts: 2,219
Sorry that didn’t help. Are you using a mouse to wake the computer, or tapping the space bar?
Reply With Quote
  #8  
Old July 21st, 2018, 02:31 AM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,390
Quote:
Originally Posted by Mrs.Lufbra View Post
I'm afraid that did not work. I tried placing all of the applications where I wanted them, closing them, reopening them (at that time they opened up in their correct positions/sizes), and then I went off to supper. When I came back and awakened the computer, everything was moved and resized again.

*Sigh*

Mrs.Lufbra
when you said ", they do open in the correct places, every time I turn on the computer. It's only when I wake the computer up that this happens" I knew my suggestion would not work. oh well...

instead of letting it sleep, try disable the sleep and use the screen saver and let it take care of things until you get the problem solve.
Reply With Quote
  #9  
Old July 21st, 2018, 03:54 PM
Mrs.Lufbra Mrs.Lufbra is offline
Member
 
Join Date: Sep 2011
O/S: Windows Vista 32-bit
Posts: 44
Hi Renegade600,

That's probably not a bad idea, although I do work on private and confidential work, and I'm in a habit of locking my screen when I get up to go away from the computer, and probably should keep doing so. I suppose I could change the amount of time before the computer goes to sleep, though, hopefully that would still work -- keeping the screen locked but preventing the PC from going to sleep for a couple of hours, or something like that. I'll give that a try temporarily.

IPR512, I use a variety of methods to wake up the computer -- whatever I feel like reaching for first. I've used the mouse, the space bar, AND the enter key at different times. I also did the same various methods back before that update I received, before my computer ever started rearranging my windows.

Thank you!

Mrs.Lufbra
Reply With Quote
  #10  
Old July 21st, 2018, 04:19 PM
Mrs.Lufbra Mrs.Lufbra is offline
Member
 
Join Date: Sep 2011
O/S: Windows Vista 32-bit
Posts: 44
Oh dear, folks, apparently I was wrong about this happening when the computer goes into sleep mode. It's happening when it goes into lock mode. I just changed my power saving settings to tell the computer not to go to sleep until it's inactive for two hours. Just now, I was sitting at my computer but not touching it, so it went into lock mode on its own in about five minutes' time. As soon as I went back in, my windows were rearranged again!

Sorry for my mistake! I'll look around for some lock screen settings.

Mrs.Lufbra
Reply With Quote
  #11  
Old July 21st, 2018, 04:37 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 73
Posts: 17,044
Try this??


Get into Control Panel>Ease of Access Center>Make the mouse easier to use
Check: Prevent Windows from being automatically arranged when moved to edge of the screen


To get into control panel:


START> type in Control Panel then select Control Panel
Reply With Quote
  #12  
Old July 21st, 2018, 04:44 PM
IPR512's Avatar
IPR512 IPR512 is offline
Jill
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampabay area of Florida
Posts: 2,219
Hopefully what Murf has suggested works for you.
Reply With Quote
  #13  
Old July 21st, 2018, 04:58 PM
Mrs.Lufbra Mrs.Lufbra is offline
Member
 
Join Date: Sep 2011
O/S: Windows Vista 32-bit
Posts: 44
Wow, that really sounds like the kind of setting I was hoping would exist -- had no idea it was there! I have found that and will try it, thank you! Now I'm going to set my power saving settings back to have the computer sleep more quickly, to give it a good test.

If it works several times in a row after I've left my computer and come back, I'll post a final comment and let everyone know. If it doesn't work, I'll also post and let folks know.

Thank you!

Mrs.Lufbra
Reply With Quote
  #14  
Old July 21st, 2018, 05:08 PM
Mrs.Lufbra Mrs.Lufbra is offline
Member
 
Join Date: Sep 2011
O/S: Windows Vista 32-bit
Posts: 44
It didn't work, and I really thought it would.

*Sigh*

Mrs.Lufbra
Reply With Quote
  #15  
Old July 21st, 2018, 05:54 PM
IPR512's Avatar
IPR512 IPR512 is offline
Jill
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampabay area of Florida
Posts: 2,219
Damn! Do the HP updates that you did show up in Control Panel>Programs? If so maybe listing them here will give some clue as to what they screwed up.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 05:09 AM.