Go Back   Cyber Tech Help Support Forums > Software > Applications

Notices

Reply
 
Topic Tools
  #1  
Old July 18th, 2020, 06:22 AM
guptabio guptabio is offline
Senior Member
 
Join Date: Jan 2012
O/S: Windows XP Pro
Location: India
Posts: 107
VLC player

My VLC player is showing slightly tilted images. I have unistalled and reinstaled the VLC player but the issue persists. The same videos play fine on other apps.
Reply With Quote


  #2  
Old July 18th, 2020, 07:21 AM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,558
do you have the latest version installed?
Reply With Quote
  #3  
Old July 18th, 2020, 07:42 AM
guptabio guptabio is offline
Senior Member
 
Join Date: Jan 2012
O/S: Windows XP Pro
Location: India
Posts: 107
It is VLC app downloaded in June, 2019.
Reply With Quote
  #4  
Old July 18th, 2020, 12:48 PM
guptabio guptabio is offline
Senior Member
 
Join Date: Jan 2012
O/S: Windows XP Pro
Location: India
Posts: 107
Today I have installed the latest version available at https://get.videolan.org
Reply With Quote
  #5  
Old July 18th, 2020, 08:00 PM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,558
you did not say whether or not the updated version still had the problem but if it does, try

Choose Tools from the Menu bar and select Effects and Filters. Click the Video Effects tab, then click the Geometry tab. Place a checkmark in the Transform checkbox and choose your degrees of rotation.
Reply With Quote
  #6  
Old July 19th, 2020, 11:45 AM
guptabio guptabio is offline
Senior Member
 
Join Date: Jan 2012
O/S: Windows XP Pro
Location: India
Posts: 107
The new version didn't solve the problem. I tried what you suggested but even a 1 degree rotation causes overcorrection.
Reply With Quote
  #7  
Old July 20th, 2020, 07:26 AM
guptabio guptabio is offline
Senior Member
 
Join Date: Jan 2012
O/S: Windows XP Pro
Location: India
Posts: 107
I found that 'Rotate' box was checked. I unchecked it and the problem was solved.
Tools → Effects and Filters → Video Effects → Geometry → Uncheck Rotate
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 06:36 PM.