Go Back   Cyber Tech Help Support Forums > Software > Internet / Browsers

Notices

Reply
 
Topic Tools
  #1  
Old March 26th, 2012, 01:22 AM
Darla Mae Darla Mae is offline
New Member
 
Join Date: Mar 2012
O/S: Windows 7 64-bit
Posts: 1
Facebook doesn't load correctly

All of a sudden my facebook page (and any other facebook page) doesn't load correctly (every other website I visit works fine). It worked fine last night, then suddenly this morning it doesn't work. Its a plain white page - no images, no special fonts and the entire page is pushed far to the left - so much so that the first part of each word is cut off. I've been using Firefox. I tried reinstalling Firefox, tried using Google Chrome, cleared my cache, updated flash and java but the problem, made sure my firewall wasn't blocking Facebook, but the problem persists. It essentially looks just like this:

Message
sages

ons

ome
unt Settings
Account Settings
Privacy Settings
Help

Anyone know how this can be fixed?
Reply With Quote


  #2  
Old April 11th, 2012, 10:57 AM
ThomasJ1's Avatar
ThomasJ1 ThomasJ1 is offline
New Member
 
Join Date: Apr 2012
Posts: 12
Hi,Darla Mae! Did you find any solution to this? I have had the same issue since yesterday evening. So I asked a friend to write to Facebook support. We’ll see what they will say about it.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 10:47 PM.