Go Back   Cyber Tech Help Support Forums > Software > Gaming

Notices

Reply
 
Topic Tools
  #1  
Old May 22nd, 2010, 10:24 PM
coldkut coldkut is offline
New Member
 
Join Date: May 2010
Posts: 1
Issues with old game crashing

Hello, I recently installed and tried playing a semi-old game called Age of Empires II The Conquerors. Unfortunately every time I go to play the game it crashes out after the splash loading screen. I run a windows 7 64bit system and the event viewer i have gives me this info.
Log Name: Application
Source: Application Error
Date: 5/22/2010 4:52:56 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: Nick-PC
Description:
Faulting application name: age2_x1.exe, version: 0.7.26.809, time stamp: 0x3b7433ec
Faulting module name: ntdll.dll, version: 6.1.7600.16385, time stamp: 0x4a5bdb3b
Exception code: 0xc0000005
Fault offset: 0x00033e1b
Faulting process id: 0x1624
Faulting application start time: 0x01caf9f0bb894acc
Faulting application path: C:\Program Files (x86)\Microsoft Games\Age of Empires II\age2_x1\age2_x1.exe
Faulting module path: C:\Windows\SysWOW64\ntdll.dll
Report Id: fec7dd4f-65e3-11df-9b64-0025648bf4d5
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2010-05-22T20:52:56.000000000Z" />
<EventRecordID>5505</EventRecordID>
<Channel>Application</Channel>
<Computer>Nick-PC</Computer>
<Security />
</System>
<EventData>
<Data>age2_x1.exe</Data>
<Data>0.7.26.809</Data>
<Data>3b7433ec</Data>
<Data>ntdll.dll</Data>
<Data>6.1.7600.16385</Data>
<Data>4a5bdb3b</Data>
<Data>c0000005</Data>
<Data>00033e1b</Data>
<Data>1624</Data>
<Data>01caf9f0bb894acc</Data>
<Data>C:\Program Files (x86)\Microsoft Games\Age of Empires II\age2_x1\age2_x1.exe</Data>
<Data>C:\Windows\SysWOW64\ntdll.dll</Data>
<Data>fec7dd4f-65e3-11df-9b64-0025648bf4d5</Data>
</EventData>
</Event> is there anyway i can go about fixing this issue so i can play the game again as it was one of my favorite games.
Reply With Quote


  #2  
Old June 4th, 2010, 04:01 PM
CyberTrek CyberTrek is offline
Senior Member
 
Join Date: Aug 2008
Location: NC, USA, Earth, Sector 001
Posts: 542
Try using this:

http://www.dosbox.com
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 10:55 PM.