Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 10

Notices

Reply
 
Topic Tools
  #1  
Old May 4th, 2019, 06:51 PM
Windrider Windrider is offline
Senior Member
 
Join Date: Oct 2011
Posts: 215
Bing Loading

I am using Windows 10 and have set Google as my browser. However when I open a file on my desk top it automatically goes to the Bing browser. How do I stop it?
Reply With Quote


  #2  
Old May 4th, 2019, 09:57 PM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,425
what type of file and are you trying to open it in a browser?
Reply With Quote
  #3  
Old May 5th, 2019, 04:00 AM
Windrider Windrider is offline
Senior Member
 
Join Date: Oct 2011
Posts: 215
Opening a regular file.
Reply With Quote
  #4  
Old May 5th, 2019, 03:50 PM
Digerati Digerati is offline
Senior Member
 
Join Date: Jan 2007
Location: Nebraska, USA
Posts: 2,394
Just to ensure we are on the same page, Google is not a browser but a search engine. So is Bing.

Did you mean Chrome? Chrome is the name of the browser made by Google. This matters because your default browser and your default search engine are two different settings.

For example, Microsoft Edge can be your default browser but you can set Google as your default search engine in Edge.

Or you may have Chrome as your default browser with Bing as the default search engine.

If you meant you want Chrome to be your default browser, go to Settings > Apps > Default Apps, then scroll down to Web Browser. Make sure that says Google Chrome.

Note you set your default search engine within the browser's configuration settings.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 03:26 PM.