Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 8

Notices

Reply
 
Topic Tools
  #1  
Old August 20th, 2016, 09:35 PM
perplexed perplexed is offline
Senior Member
 
Join Date: Jun 2001
Posts: 2,288
Question Homegroup icon suddenly appeared

After one of the latest security update of Windows 8.1 a Homegroup icon suddenly appeared on my desktop. Never had it before and it won't let me delete it.
How do I get rid of it?

I did a search and I think it said use f5 key and it took it off but after a restart and another update it came back so I hit f5 again and it is gone but I know it will be back.

Thanks!
Reply With Quote


  #2  
Old August 20th, 2016, 11:35 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 73
Posts: 17,036
Open Control Panel > Personalization

Desktop Icons Tab
check and uncheck the Network checkbox, Click apply and Exit

If it comes back then:

Control Panel > Network and Sharing Center

Open Advanced Sharing Settings

Check Turn off network sharing

Comes back then

Control Panel > Folder Options > View Tab

Uncheck Use Sharing Wizard > Apply

Now check it back and hit apply

Now if you do not use Homegroup then you could open Service Manager or services.msc and disable Homegroup Listener and Homegroup Provider service. Change their start up types from Manual to Disable

Note: A homegroup is a group of PCs on a home network that can share files and printers. Using a homegroup makes sharing easier. You can share pictures, music, videos, documents, and printers with other people in your homegroup.
Reply With Quote
  #3  
Old August 21st, 2016, 01:04 PM
perplexed perplexed is offline
Senior Member
 
Join Date: Jun 2001
Posts: 2,288
Thanks so much,
may I ask is spider still around??
Reply With Quote
  #4  
Old August 21st, 2016, 07:55 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 73
Posts: 17,036
Haven't seen Spider in a couple of years, really don't know what happened to him. He actually joined CTH about the same time as I did, but has not been around, to my knowledge since 2014.
Reply With Quote
  #5  
Old August 22nd, 2016, 12:19 AM
perplexed perplexed is offline
Senior Member
 
Join Date: Jun 2001
Posts: 2,288
oh okay thanks so much, all of you do such an outstanding job here and I know you give of your time and talents to help all of us who come here.

I see appearance and personalization after that I do not see desktop icons.

Last edited by perplexed; August 22nd, 2016 at 12:26 AM.
Reply With Quote
  #6  
Old August 22nd, 2016, 03:31 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 73
Posts: 17,036
Right click anywhere on the desktop then to Personalization

Now click on Themes in the left panel

Right panel Desktop Icons
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 05:53 AM.