Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 10

Notices

Reply
 
Topic Tools
  #1  
Old February 11th, 2020, 05:31 AM
jmnew jmnew is offline
New Member
 
Join Date: Dec 2019
Posts: 25
Win 10 running slow

Hey guys,
I have a problem with a PC running Win 10. It starts to run really slow after it has been on for a while. The internet takes forever and even the start button really lags. As soon as I restart the PC everything is ok. What the heck could possibly be causing this. I at first thought maybe the PSU, thinking it was a heat issue, but like I said as soon as I restart it everything is ok. Plus I recently blew everything with compressed air. Plus it was not doing this at the time I blew it out. I only did it because I had the case open. Does anyone know what the problem could be?
Thanx so much
Jim
Reply With Quote


  #2  
Old February 11th, 2020, 10:14 AM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,507
what is the full computer model? was win10 the original os?
Reply With Quote
  #3  
Old February 13th, 2020, 06:27 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 74
Posts: 17,224
Plus I recently blew everything with compressed air. Plus it was not doing this at the time I blew it out.

So something happened when you used compressed air. The first thing I would check is everything properly seated, something could of become lose. Check every wire connector, especially the Hard Drive, memory., video card (if used).
Reply With Quote
  #4  
Old February 15th, 2020, 03:15 AM
jmnew jmnew is offline
New Member
 
Join Date: Dec 2019
Posts: 25
Ah, yes murf that's possible. Next time I have it open I'll check all that.
Thanx
Jim
Reply With Quote
  #5  
Old February 15th, 2020, 03:22 AM
jmnew jmnew is offline
New Member
 
Join Date: Dec 2019
Posts: 25
To answer your question renegade. It is actually a home built PC. Windows 7 was on it prior to upgrading to win 10. It has a G1.SNIPER 5 motherboard with a 500GB SSD And 8GB of RAM. Onboard Sound, Video and Network interface.
Thanx
Jim
Reply With Quote
  #6  
Old February 16th, 2020, 02:30 AM
habanavee's Avatar
habanavee habanavee is offline
New Member
 
Join Date: Feb 2020
O/S: Windows 10 Pro
Location: Nowhere
Posts: 4
Can you also post a screenshot of your task manager 3-5 minutes after you have logged in (and started no other programs) and when you are experiencing slow behavior?
Reply With Quote
  #7  
Old February 16th, 2020, 02:38 AM
habanavee's Avatar
habanavee habanavee is offline
New Member
 
Join Date: Feb 2020
O/S: Windows 10 Pro
Location: Nowhere
Posts: 4
P.S: I had the same issue with one of my win 10 today, but after uninstalling a few applications (visual studio, avast, bitdefender etc.) and updating win there's no issue till now.

Last edited by habanavee; February 16th, 2020 at 02:38 AM. Reason: forget to mentioned my experience
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 09:09 AM.