Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows XP

Notices

Reply
 
Topic Tools
  #1  
Old July 28th, 2018, 06:15 PM
lizmerrill lizmerrill is offline
Senior Member
 
Join Date: Aug 2004
Posts: 178
Please help re connection

CANNOT CONNECT TO NET:
GET THIS MESSAGE:
Acquiring Network Address
Security Enabled Wireless Network (WPA)
Please wait while windows connects to the ATT556 network
Waiting for the network to be ready



I GET THIS PROBLEM ON 2 LAPTOPS, ONE RUNNING WINDOWS 7 AND THE OTHER RUNNING WIN XP. NEVER HAD ANY PROBLEMS UNTIL I SWITCHED OVER TO ATT FIBER FROM DSL, AND CHANGED THE MODEM TO 2WIRE 5268AC. SO WHAT GIVES??? SHOULD I CHANGE TO DIFFERENT MODEM, OR CHANGE SETTINGS IN MODEM, OR ????
Reply With Quote


  #2  
Old July 28th, 2018, 08:13 PM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,367
did you change the network settings in the computers?
Reply With Quote
  #3  
Old July 28th, 2018, 11:19 PM
lizmerrill lizmerrill is offline
Senior Member
 
Join Date: Aug 2004
Posts: 178
no, how should i change the settings to, or what should I say to?
Reply With Quote
  #4  
Old July 30th, 2018, 08:36 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 73
Posts: 17,006
HANGED THE MODEM TO 2WIRE 5268AC


Did you use the software that came with the Modem??


https://www.att.com/esupport/article...rnet/KM1047795
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 12:31 AM.