Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 7

Notices

Reply
 
Topic Tools
  #1  
Old August 31st, 2011, 08:01 PM
aquablue aquablue is offline
Member
 
Join Date: Jul 2010
Posts: 32
OS 7 Starter Issue...Help Please.

I have OS 7 Starter on my mini. When I turn on the machine I only get a black screen with a blinking underscore on the top left of the screen. What gives?
Reply With Quote


  #2  
Old August 31st, 2011, 11:20 PM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,450
could be a lot of things. did you try to install anything prior to the issue? what is a mini? need to know exactly what computer you have. Also when you start your computer, does it even show a windows screen prior to the underscore?
Reply With Quote
  #3  
Old September 1st, 2011, 05:04 AM
aquablue aquablue is offline
Member
 
Join Date: Jul 2010
Posts: 32
a netbook. I did not do a thing prior. no windows screen at boot up - just black screen with a flashing underscore at top let corner of screen.
Reply With Quote
  #4  
Old September 1st, 2011, 09:39 AM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,450
exactly what netbook model do you have?
Reply With Quote
  #5  
Old September 1st, 2011, 06:35 PM
aquablue aquablue is offline
Member
 
Join Date: Jul 2010
Posts: 32
Asus Eee PC
Reply With Quote
  #6  
Old September 3rd, 2011, 06:05 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 74
Posts: 17,130
Is this running windows or MeeGo as the operating system? X101 series netbook?
Reply With Quote
  #7  
Old September 4th, 2011, 01:47 AM
aquablue aquablue is offline
Member
 
Join Date: Jul 2010
Posts: 32
Windows
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 04:13 PM.