Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 8

Notices

Reply
 
Topic Tools
  #1  
Old March 25th, 2013, 08:28 PM
wajid's Avatar
wajid wajid is offline
New Member
 
Join Date: Mar 2006
O/S: Windows 7 32-bit
Location: Edinburgh UK
Posts: 3
Internet pages won't load

Basically, I can't connect to the Internet, it has nothing to do with the router as my sister computer and my iPhone can connect to it, and the computer shows its connected! Without any problems wireless or Ethernet but when I open chrome or IE the page takes 10 minutes to load nothing! And then the Cannot connect to the Internet message appears? The first day it happened it resolved by restarting, the next day it resolved spontaneous 2x in a three hour period, now it's permanently not loading anything!
I've done a scan with defender and mSR
Reply With Quote


  #2  
Old March 26th, 2013, 05:03 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 74
Posts: 17,235
Check to ensure your not working off-line;

Depending on version; IE go to Tools | Work Off Line

NO

Then reset IE to defaults;

Tools | Internet Options | Reset to defaults

NO

Turn Firewall off, reboot, turn Firewall back on
Reply With Quote
  #3  
Old March 26th, 2013, 10:06 PM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,527
you can also do a system restore to a restore point just prior to the problem and see if it helps. Did you add anything new to the computer recently?
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 02:11 PM.