Go Back   Cyber Tech Help Support Forums > Software > Gaming

Notices

Reply
 
Topic Tools
  #1  
Old July 12th, 2006, 10:32 PM
(LK) (LK) is offline
New Member
 
Join Date: Jul 2006
Posts: 3
World of Warcraft + Installation issues

Ok, here is the problem. I used to have WoW on my computer and I guess I uninstalled it at one point in my life. Now, I can't seem to install the game without the computer restarting itself during the installation process.

I have done several virus scans (the first was with AVG) and the first time the computer would restart itself. I tried another one out, something about moo. ANyways, it caught about 1 trojan. Afterwards (I think the next day) I did an error check thing. You know the thing windows has to to check for errors? Well 8-9 hours later it finished. Today I finished defragmenting and I once again attempted to install the game and once again the computer had restarted itself (as you can see, there's a pattern going on here).

I went to the WoW FAQs and it said to copy the information from the cd's to a desktop folder, did that and it's not the cd-roms that is doing this. I even cleaned out the temp folder in the windows folder. I am running out of ideas
Reply With Quote


Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 02:24 PM.