Go Back   Cyber Tech Help Support Forums > Software > Gaming

Notices

Reply
 
Topic Tools
  #1  
Old July 19th, 2009, 05:20 PM
PaddyM PaddyM is offline
New Member
 
Join Date: Jun 2008
O/S: Windows 7 64-bit
Posts: 24
Runaway 2: The Dream of the Turtle Won't Start

I posted about this issue on the official forum for Runaway 2, but as of yet the only person to reply is me

I received this game last week and installed it, but when I tried to run the game I got the "Runaway2.exe has stopped working" error. Here are the details:


Code:
Problem signature:
  Problem Event Name:	APPCRASH
  Application Name:	runaway2.exe
  Application Version:	0.0.0.0
  Application Timestamp:	46095696
  Fault Module Name:	StackHash_fd00
  Fault Module Version:	0.0.0.0
  Fault Module Timestamp:	00000000
  Exception Code:	c0000005
  Exception Offset:	00000037
  OS Version:	6.0.6002.2.2.0.256.1
  Locale ID:	2057
  Additional Information 1:	fd00
  Additional Information 2:	ea6f5fe8924aaa756324d57f87834160
  Additional Information 3:	fd00
  Additional Information 4:	ea6f5fe8924aaa756324d57f87834160

Read our privacy statement:
  http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
Having checked the support forums for a solution I followed the instructions I found there. I installed the 1.3 patch, and tried running the game again after that, but I just got the same error message. Then I tried the compatibility tweaks the (disable visual themes, disable desktop composition & Run this program as an administrator). This time there was no error, but the mouse cursor had the little egg-timer symbol on it for a few seconds, after which nothing happened. I've tried running the game with the Task Manager open and I see that the "Runaway2.exe" file appears in the list briefly before disappearing again. I also tried uninstalling the patch and just using the compatibility tweaks, but the same problem occurred again.

I've tried starting the game with the DVD in the drive, and then without. I didn't get any errors about not having the disc in the drive, so it appears as though the main EXE doesn't even have a chance to fully initialise before it dies. I also tried running the game via the main EXE directly, which did nothing. I've tried setting my graphics card in the "Video card setup" tool, which didn't help either.

I'm using Windows Vista Ultimate SP2 x64 with the latest updates applied, including the latest DirectX (I thought installing that might help). My graphics card drivers are the latest versions, too. My graphics card is an nVidia 8800GTX 768MB. I have an Intel Quad Core Q6600 2.40GHz processor, and 4GB of Corsair 800MHz XMS2-6400 RAM. I'm pretty sure my system meets the minimum requirements!

Vista SP1 prompted the development of the 1.3 patch, but as far as I can tell SP2 hasn't been dealt with yet.

I've recently played Runaway: A Road Adventure (the original game in the series) on this system without any problems, and without any tweaking or patching necessary. Not sure if that matters.

So, any ideas?

Thanks for your time!
Reply With Quote


  #2  
Old October 21st, 2009, 12:13 PM
PaddyM PaddyM is offline
New Member
 
Join Date: Jun 2008
O/S: Windows 7 64-bit
Posts: 24
Sorry for the thread bump, but a member on the official Runaway forum provided me with a working fix for this very irritating problem and I thought I'd share it with you fine folks:

1. Install the game
2. Install the 1.3 patch
3. Install updated Tages drivers [click here, then click Drivers from the top menu and download the appropriate version]

Many thanks to vigolino!
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 06:50 PM.