Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 7

Notices

Reply
 
Topic Tools
  #1  
Old April 3rd, 2018, 12:33 AM
kuzzz's Avatar
kuzzz kuzzz is offline
CTH Subscriber
 
Join Date: May 2003
O/S: Windows 7 64-bit
Location: california
Posts: 1,545
Locked Folders

I was cleaning up my C Drive and came across locked folders. One was a recycle bin and the other one is a Documents & Settings and one named Recovery, one named System Volume Information. I am the only person who gets on this pc and I didn't lock any files. I can't unlock them. One is from 2009. Any idea how this happened and should I be concerned.

Thanks
Kuzzz
Reply With Quote


  #2  
Old April 3rd, 2018, 04:17 AM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 73
Posts: 17,044
Right-Click the locked folder and Select Properties.

The properties window should open up. Click the Security tab and then Click the Edit button.


In the Permissions window that appears, Click Add


In the white box Type authenticated users then Click OK.


Authenticated Users should now show up under the list of user names. Click OK and then Click OK again to close both windows and save changes.
Attached Images
File Type: jpg Capture.JPG (90.1 KB, 3 views)
Reply With Quote
  #3  
Old April 4th, 2018, 05:06 AM
kuzzz's Avatar
kuzzz kuzzz is offline
CTH Subscriber
 
Join Date: May 2003
O/S: Windows 7 64-bit
Location: california
Posts: 1,545
I followed your instruction and received the following: An error occurred while applying security information to: C:\Documents and Settings
Access is denied.
and another box came up that said: Unable to save permission changes on Documents and Settings.
Access is denied.
Reply With Quote
  #4  
Old April 4th, 2018, 05:13 AM
kuzzz's Avatar
kuzzz kuzzz is offline
CTH Subscriber
 
Join Date: May 2003
O/S: Windows 7 64-bit
Location: california
Posts: 1,545
I went back and right clicked on the folder and in the security tab authenticated users is in the list but I still can't open it.

kuzzz
Reply With Quote
  #5  
Old April 4th, 2018, 03:26 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 73
Posts: 17,044
1. Right click on file or folder and select Properties from the Menu

2. Click on the Security tab, then click the Edit button. Click OK to confirm UAC elevation request if needed.

3. Select user/group from permission windows or click add to add other user or group (you may need to do this for multiple users - ex: administrator and your own user account).

4. Now under the Permission section check the rights which you want for the user i.e check "Full Control" under the "Allow" column to assign full access rights control permissions to the user.

5. Click OK for changes to take effect, and click OK again to exit from the Properties window.
Reply With Quote
  #6  
Old April 5th, 2018, 06:00 AM
kuzzz's Avatar
kuzzz kuzzz is offline
CTH Subscriber
 
Join Date: May 2003
O/S: Windows 7 64-bit
Location: california
Posts: 1,545
That did the job.
Thank you

kuzzz
Reply With Quote
  #7  
Old April 6th, 2018, 02:53 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 73
Posts: 17,044
Great thx for letting us know.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 05:29 AM.