Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 10

Notices

Reply
 
Topic Tools
  #1  
Old June 1st, 2018, 11:27 PM
Mike Photo Mike Photo is offline
Senior Member
 
Join Date: Apr 2006
Posts: 219
Windows keeps crashing Critical Process Died

Hello,

Woke up to my PC stuck in boot. Rebooted everything seemed fine started looking in event viewer to find out what happened and it crashed giving me BSOD and Critical Process Died error.

I rebooted fine tried to run SFC in CMD prompt and it crashed again.
Rebooted directly into CMD prompt tried running SFC got "not enough memory resources are available"
Tried to run DISM checkhealth and it said online command not found.
Booted into safe mode with networking and CMD prompt tried SFC again it crashed.
Did the same and tried DISM checkhealth and it crashed.
Booted into startup menu look at options and now it freezes when i choose an option.
reboot into windows normally let it sit at login for a few mins while i was researching on phone and it crashed again.

Last attempt to boot into windows and it froze on the windows logo screen.

Is this a software or hardware issue? I originally thought it was due to a failed windows update or corrupted update issue because i know my other PC just did an update last night so figured this one might have too. Now I'm far out of my depth in knowledge.

Thanks for any help

Mike
Reply With Quote


  #2  
Old June 2nd, 2018, 11:54 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 73
Posts: 17,020
1st thing I would do is get into your CMOS Setup, and set it to default, save and exit. Sounds like either a driver or hardware problem.
Reply With Quote
  #3  
Old June 4th, 2018, 07:27 AM
Mike Photo Mike Photo is offline
Senior Member
 
Join Date: Apr 2006
Posts: 219
Thanks Murf.

I tried for days and finally gave up. I installed a new copy of windows onto an old SSD and 95% off all my files are on other HDDs so it just seemed to make more sense to cut my losses.

I am having a ton of problems with the SSD that was the OS drive both plugged into a sata cable and with a external enclosure. So I'm guessing that has something to do with the problem.

It shows up I can start to click on the folders but when I try to get into the user's folder or copy/transfer or do anything it freezes and disappears.

I tried running SMART tool and it failed then froze and disappeared.

If you have any ideas I'm open there is atleast one file I have to get off that drive.
I will probably start a new thread.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 09:43 AM.