Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows XP

Notices

Reply
 
Topic Tools
  #1  
Old July 28th, 2018, 01:09 PM
KatherineNies12 KatherineNies12 is offline
New Member
 
Join Date: Jul 2018
Age: 31
Posts: 1
Memory Question

I have a IBM Thinkpad I use for work. I had issues yesterday, that seemed to be memory related. Very slow response, MS Office freezing at opening. Very unusual behaviors for this laptop! Today, I looked at the Control Panel/System, and it shows 3G memory. I checked the BIOS... 4096 memory recognized. I popped both chips, re-seated them. Still 4096 in BIOS, 3G in System. Am running repair for Office, since it appears to be corrupt, now. Any suggestions about the difference in memory registering??

Thank you for ANY ideas!!
Reply With Quote


  #2  
Old July 28th, 2018, 02:39 PM
IPR512's Avatar
IPR512 IPR512 is offline
Jill
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampabay area of Florida
Posts: 2,206
I'm assuming that you are using Windows XP 32 bit on your laptop so have a look here to see if it helps.
http://www.crucial.com/usa/en/suppor...-recognize-4gb
Have you scanned for viruses, and malware since the problems started?
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 06:14 AM.