Go Back   Cyber Tech Help Support Forums > Software > Gaming

Notices

Reply
 
Topic Tools
  #1  
Old January 23rd, 2007, 12:18 PM
#ELMO# #ELMO# is offline
Senior Member
 
Join Date: Nov 2005
O/S: Windows 7 32-bit
Location: London
Age: 35
Posts: 382
online gaming poblems

HI

im having trouble host online games im suppose to have up to 8meg b/b normally running around 3-4meg,but im still getting lag or people are getting disconnected
from my games,in particualr a mate i like to play online with,could it be his setuo causing the problems? im using the BT home hub,i have zonealarms free

ive tried port forwarding my hub,doesn't seem to make much difference but i carnt figure out how to allow these port in my firewall would this make any difference? is there any better firewalls for gaming or is there anything else i could try?

thanks Elmo
Reply With Quote


  #2  
Old January 30th, 2007, 05:10 PM
misterbadnback's Avatar
misterbadnback misterbadnback is offline
Senior Member
 
Join Date: Feb 2004
O/S: Windows XP Home
Location: Western PA.
Posts: 1,484
Just to see if it is your firewall try disabling it and see if it works that way. If not there is another problem somewhere else. Do you run a router? If you do
did you go into the setup and open the ports on it for your game?
Reply With Quote
  #3  
Old January 30th, 2007, 06:04 PM
#ELMO# #ELMO# is offline
Senior Member
 
Join Date: Nov 2005
O/S: Windows 7 32-bit
Location: London
Age: 35
Posts: 382
Tryed firwall off maks no diffence, well my router is the BT home hub, just found out that that has its own firewall init so going to try disabling that, yes all ports open
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 08:32 PM.