Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows XP

Notices

Reply
 
Topic Tools
  #16  
Old September 27th, 2019, 05:31 PM
Jerry56 Jerry56 is offline
Senior Member
 
Join Date: Jul 2007
Posts: 1,062
Thumbs up

Yes its an old computer and don't think I can do the pasting , I have a laptop and another desktop computer with windows 10. I have a few programs on the window xp that will not run on windows 10 that is why I want to keep the window xp.
When it boot sometimes it will not connect to the internet.

Last edited by Jerry56; September 27th, 2019 at 07:17 PM.
Reply With Quote


  #17  
Old September 28th, 2019, 10:31 AM
Jintan's Avatar
Jintan Jintan is offline
Cyber Tech Help Moderator
 
Join Date: Dec 2004
Posts: 51,853
Been trying to link some common issue between not booting up, and losing internet as well. No common denominator so far.
Reply With Quote
  #18  
Old September 28th, 2019, 05:22 PM
Jerry56 Jerry56 is offline
Senior Member
 
Join Date: Jul 2007
Posts: 1,062
Thumbs up

That is why I suspect that there have to be some virus or malware because the opposite happen for the internet. (When the computer boot I will get the internet for a few minutes then it stop respond, and if I try again to log on it will say" Server not found" then I have to wait for about four hours (4hrs) with the computer turn on then it will allow me to log on again and it will stop responding in a few minutes."
Reply With Quote
  #19  
Old September 28th, 2019, 06:10 PM
IPR512's Avatar
IPR512 IPR512 is offline
Jill
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampabay area of Florida
Posts: 2,279
Is the ethernet cable plugged directly into the computer, or are you using wi-fi to get online?
Reply With Quote
  #20  
Old September 28th, 2019, 10:20 PM
Jerry56 Jerry56 is offline
Senior Member
 
Join Date: Jul 2007
Posts: 1,062
Thumbs up

Its plug directly into the computer
Reply With Quote
  #21  
Old September 28th, 2019, 10:42 PM
IPR512's Avatar
IPR512 IPR512 is offline
Jill
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampabay area of Florida
Posts: 2,279
You might want to look in the Device Manager to see if there are any marks next to Network Adapters.
Reply With Quote
  #22  
Old September 29th, 2019, 05:20 PM
Jerry56 Jerry56 is offline
Senior Member
 
Join Date: Jul 2007
Posts: 1,062
Thumbs up

There is no mark in device manager
Reply With Quote
  #23  
Old September 29th, 2019, 06:10 PM
IPR512's Avatar
IPR512 IPR512 is offline
Jill
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampabay area of Florida
Posts: 2,279
OK It might be a good idea for you to NOT use that old Windows XP computer for going online anyway for security reasons.
Reply With Quote
  #24  
Old September 30th, 2019, 01:00 AM
Jerry56 Jerry56 is offline
Senior Member
 
Join Date: Jul 2007
Posts: 1,062
Thumbs up

O.K that's a good idea because there is no support at present for it.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 11:43 AM.