Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 7

Notices

Reply
 
Topic Tools
  #1  
Old November 27th, 2018, 07:28 PM
Catattack Catattack is offline
New Member
 
Join Date: Sep 2006
Posts: 25
Windows 7 Professional fails startup

Hi,

I have my buddy's computer that repeatedly restarts after startup. It makes it through the logon screen and then starts to load the desktop and looks like it fails while loading icons into the taskbar.

It will boot into safe mode OK and seems to run there but is still generating lots of errors on the event viewer.

Computer is a Dell Latitude E5520 with windows 7 pro installed.

I have tried many things, but none have had any effect.

Thanks,
Sean
Reply With Quote


  #2  
Old November 28th, 2018, 07:33 PM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,417
try doing an online search for those errors in the event viewer.

https://www.howtogeek.com/school/usi...a-pro/lesson3/

my only other suggestion would be to do a system restore to a previously saved restore point prior to when the problems started.
Reply With Quote
  #3  
Old November 28th, 2018, 08:03 PM
Murf's Avatar
Murf Murf is offline
Moderator
 
Join Date: Oct 2001
O/S: Windows 10 Home
Location: Newport News VA
Age: 73
Posts: 17,064
Recommend that you cancel automatic restart. If you restart after every system failure, then you will not be able to see some error messages. At "Start" -> "Computer" --> right click on "Properties", and then tap "Advanced system settings".

In the advanced options of the system context menu, click on "Settings" for Startup and Recovery

In Startup and Recovery, uncheck the "Automatically restart" for system failure. Click "OK" after unchecking the checkbox.

Reboot then it should tell you the error.
Reply With Quote
  #4  
Old November 28th, 2018, 09:33 PM
Catattack Catattack is offline
New Member
 
Join Date: Sep 2006
Posts: 25
I already have the Automatic Restart turned off. There was no difference. The unit continues to shutdown and restart. Thanks.
Reply With Quote
  #5  
Old November 28th, 2018, 11:19 PM
IPR512's Avatar
IPR512 IPR512 is offline
Jill
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampabay area of Florida
Posts: 2,238
Try looking in msconfig to see what's starting at boot. Disable them one by one to see if it helps.
Reply With Quote
  #6  
Old November 29th, 2018, 03:47 PM
Catattack Catattack is offline
New Member
 
Join Date: Sep 2006
Posts: 25
I have the all the services turned off except the Microsoft services, but I did not turn off any items on the startup tab. I will try that.

Thanks Jill.
Reply With Quote
  #7  
Old November 29th, 2018, 04:39 PM
IPR512's Avatar
IPR512 IPR512 is offline
Jill
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampabay area of Florida
Posts: 2,238
You're welcome I hope that helps, let us know how it goes.
Reply With Quote
  #8  
Old November 29th, 2018, 07:31 PM
Catattack Catattack is offline
New Member
 
Join Date: Sep 2006
Posts: 25
All startup items disabled. No change. Should/Can I start disabling Microsoft services?

Thanks
Reply With Quote
  #9  
Old November 29th, 2018, 08:15 PM
IPR512's Avatar
IPR512 IPR512 is offline
Jill
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampabay area of Florida
Posts: 2,238
I would leave the Microsoft services alone.
Have you checked in the Device Manager to see if there is anything amiss there?
Reply With Quote
  #10  
Old November 29th, 2018, 09:10 PM
Catattack Catattack is offline
New Member
 
Join Date: Sep 2006
Posts: 25
I see nothing with a yellow exclamation point or error in the device manager.
Reply With Quote
  #11  
Old November 29th, 2018, 09:40 PM
IPR512's Avatar
IPR512 IPR512 is offline
Jill
 
Join Date: May 2006
O/S: Windows 10 Pro
Location: Tampabay area of Florida
Posts: 2,238
I don't know what else to tell you Catattack. Does your friend have a Windows installation CD that you could use to reinstall Windows?
Reply With Quote
  #12  
Old November 29th, 2018, 10:10 PM
renegade600's Avatar
renegade600 renegade600 is offline
Certifiable Bum
 
Join Date: Sep 2003
O/S: Linux
Location: Osceola, Ar
Posts: 26,417
did you try my suggestions? if so what were the results or if there were additional error messages.
Reply With Quote
  #13  
Old January 19th, 2019, 01:52 AM
Catattack Catattack is offline
New Member
 
Join Date: Sep 2006
Posts: 25
I retored the hard drive to factory settings. Issue is gone.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 01:12 PM.