Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows 7

Notices

Reply
 
Topic Tools
  #1  
Old October 25th, 2019, 10:58 AM
vydediloho vydediloho is offline
New Member
 
Join Date: Oct 2019
Posts: 2
Cant reach internet speed of 60mbs using my laptop windows 7 Ultimate

Hi I am from Panama, Central America, I have a laptop Toshiba Satellite C645D... Windows 7 Ultimate.
My ISP (Internet Service Provider) is a company name "Cable Onda"
I am with them like 3 years... my service contract at the beginning was for 10Mb Internet speed, they them upgraded the internet speed to 20Mb and there was no problem I was able to do my speed test and all was very good.. This year they upgraded my internet speed to 60Mb, this is a free service they provide to their old custumers.
But now the problem is that I cant get that speed in my laptop, when I test the speed using the same webs I always use, (http://www.speedtest.net/es/)(https:...net/speedtest/), I can get only lke 25Mb to 33Mb .. there are a few times I get 40Mb, but not the 60Mb. A Tech came to my home and made a speed test (wireless) with his Laptop and he is able to get the 60Mb using the same web I mentioned before, so basically isnt my ISP problem it seems to be my Laptop or the OS of my Laptop. We tried wireless or attach directly to the ISP modem/router and it is the same, cant reach the 60Mbs, but the point here is like I said before, The company tech came and tested the internet speed with his own Laptops and they are able to get the Internet Speed of 60 Mbs, not like always but they made like 10 test and they got like 55Mbs to 60Mbs. Can someone help my trying to solve this issue?.


Thanks in advance for your help
Reply With Quote


  #2  
Old October 26th, 2019, 03:30 PM
Digerati Digerati is offline
Senior Member
 
Join Date: Jan 2007
Location: Nebraska, USA
Posts: 2,422
It would not be your OS. And note if you look at your contract again, no doubt it says speeds "up to" 60Mbps.

Where did the tech test to? Did he use Speedtest too? I also use Speedtest but I have noticed if I use the test program provided by my ISP, theirs always show better speeds than Speedtest.

Still, I pay for "up to" 150Mbps and I get this, so I cannot complain.



The part that bothers me is you said you tried attaching directly to the modem. Do you mean by Ethernet cable? While your Toshiba is clearly not new, the specs say it supports 10/100Mbps Ethernet. It is probably safe to assume the modem does too. So to me, you should have come closer to your 60Mbps with Ethernet.

Note your modem, if newer, probably supports 10/100/1000Mbps, but of course, your computer's adapter has to as well to take advantage of those capabilities.

Note too Ethernet cables are critical but cheap and fragile network devices. So you might try a different cable. I would also try a different port on your router. Ports can go bad too.

Beyond that, assuming you are operating this notebook in close proximity to the WAP (wireless access point - typically integrated with the router) and not several rooms (and walls) in between, you may need to get a new wireless adapter.

I recommend something like this with an external antenna.
Reply With Quote
  #3  
Old November 5th, 2019, 08:40 AM
vydediloho vydediloho is offline
New Member
 
Join Date: Oct 2019
Posts: 2
ok, thanks you
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 09:27 AM.