Go Back   Cyber Tech Help Support Forums > Hardware > Hardware

Notices

Reply
 
Topic Tools
  #1  
Old November 22nd, 2017, 03:17 AM
Windrider Windrider is offline
Senior Member
 
Join Date: Oct 2011
Posts: 207
Default Printer

My Win 7 Computer will not print /communicate with my HP Office jet 4632 wireless printer. I've selected it as the default printer but the computer will not accept it. I uninstalled and reinstalled the printer. The computer will not take it as the default printer.
Reply With Quote


  #2  
Old November 23rd, 2017, 03:48 AM
Ensign Tzap Ensign Tzap is offline
Senior Member
 
Join Date: Jul 2005
O/S: Windows 7 64-bit
Posts: 737
First off,

Did it work when you first connected it up?

Did you connect something else to your wireless network,
after the printer was setup?

Here a support page from HP on wireless printer troubleshooting.
https://support.hp.com/us-en/document/c02790693


Signed: Ensign Tzap
Reply With Quote
  #3  
Old November 23rd, 2017, 04:18 AM
Windrider Windrider is offline
Senior Member
 
Join Date: Oct 2011
Posts: 207
Called tech support. 90 minutes later they said the problem was with the ISP and a "bad" IP address (attempting to use the wireless). Will see what they say tomorrow. Have a Happy Turkey day and thanks
Reply With Quote
  #4  
Old July 11th, 2018, 01:36 PM
supportservice supportservice is offline
Banned
 
Join Date: Jul 2018
Posts: 1
Unable to find the printer- OKI Printer Support

Try to do resolve this issue by restart computer, printer, and router. Then turn on the computer and printer, then install printer drivers and software. Then check the connection status between network and printer and run Print and Scan Doctor. Yet the problem is not resolved then visit our site to know the step by step procedure https://www.i am an idiot.calm
Reply With Quote
  #5  
Old July 11th, 2018, 03:36 PM
Appzalien Appzalien is offline
Senior Member
 
Join Date: Sep 2010
Posts: 514
I don't use my Canon printer wireless I use USB, but I remember when I first set it up I had all kinds of problems. After reading the instructions carefully I realized what I was doing it wrong. For some reason if you plug the printer in before installing the drivers windows would install its own generic drivers and afterwords the actual drivers that came with the printer would not install correctly. In the instructions I found I had to install the drivers before hooking up the printer and after that windows would find the correct drivers for the device and not install the generic ones. But If I remember correctly, just uninstalling the drivers from Device Manager and leaving the printer unplugged didn't fix the issue and I had to use System Restore to go back to a point prior to the initial installation to get it to work. I also had an Iomega zip drive which did the same thing I had to install the drivers before plugging in the zip drive and reboot. After the reboot the Iomega drivers installed correctly. It's probably not your issue, but if you still have your printers manual somewhere you might give it a peek.
Reply With Quote
  #6  
Old July 11th, 2018, 04:21 PM
lufbra lufbra is offline
CTH Subscriber
 
Join Date: Sep 2000
O/S: Windows 7 64-bit
Posts: 12,338
Date of original post.....

November 21st, 2017
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 11:25 AM.