Go Back   Cyber Tech Help Support Forums > Operating Systems > Windows Vista

Notices

Reply
 
Topic Tools
  #1  
Old December 11th, 2009, 03:06 AM
Cometa Cometa is offline
Member
 
Join Date: Sep 2006
Posts: 61
windows will not start error:loadkey failed with error 999 (sthive#0)

loadkey failed with error 999 (sthive#0)

I just recently had this problem after I last tried to shut down my computer. Whenever I try to turn it on, it says that Windows has either had a hardware or software problem and that I can either start windows normally r use the System Recovery. Either way, it goes to the same default blue-background screen with an enlarged mouse, where I then get the following error message:

"LoadKey failed with error 999 (STHIVE#0)".

It then runs the Startup Repair, which never works.

What happened? did I lose my computer?

Thank you
Reply With Quote


  #2  
Old December 12th, 2009, 02:56 AM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
CTH Subscriber
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,812
Hi Cometa. Is this a HP or Compaq computer? I havent personally come across this error but I did some research and it seems to happen exclusively to these machines.

I think the most likely explanation is your registry has corrupted but it is also possible that your hard drive has failed.

Do you have a Vista DVD? If not, you can download an iso for a Vista Recovery disk from here and burn it to disk.

Boot from the DVD and open a command prompt. See here for more help.

After the prompt, type:

chkdsk c: /r

after the prompt and hit Enter. It will take a while to run but keep an eye on it. Did it find any errors on the volume?
Reply With Quote
  #3  
Old December 15th, 2009, 12:14 AM
Cometa Cometa is offline
Member
 
Join Date: Sep 2006
Posts: 61
ok, I got it running with the windows vista recovery disk you recommended/ Thank you. I did the diagnostic you asked through cmd and it says it cant be run because it is in use. and then asks if it does it in restart. Do I restart it? I am afraid to. Upon startup I got these messages. Superfetch has stopped working. Host process for windows services stopped working and was closed. It asked me permission to change computer settings, then nothing happened. then Symantec stopped working. It took two hours to completely start. BTW .. can I subscribe with paypal?
Reply With Quote
  #4  
Old December 15th, 2009, 03:14 AM
AnnMarie's Avatar
AnnMarie AnnMarie is offline
CTH Subscriber
 
Join Date: Oct 2001
O/S: Windows Vista 32-bit
Location: New Zealand
Posts: 59,812
Hi Cometa, no dont restart it. Grab a USB drive and back up your data asap. We will probably have to restart it at some stage and as I am not 100% certain what is wrong, I cant guarantee that you will be able to so get everything you want to save off it now.

Post back when you have done this and we will take it from there.

Yes you can subscribe with Paypal.
Reply With Quote
Reply

Bookmarks

Topic Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT +1. The time now is 07:32 AM.